Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Homematic IP Hausautomation

HmIP-WTH-2 blinkt erst mehrfach orange und dann rot.

Beiträge zu diesem Thema: 11
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen

Homematic IP Wandthermostat HmIP-WTH-2 mit Luftfeuchtigkeitssensor für Smart Home

Artikel-Nr.: 143159

zum Produkt
HmIP-WTH-2 blinkt erst mehrfach orange und dann rot.
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
04.12.2020, 19:17
Moin,

ich habe folgendes Problem. Habe mir ein Heizungsstarterset gekauft. Dabei war eine CCU3 und 2 HmIP-eTRV-2 (Heizkörperthermostate) . Dazu habe ich mir ein HmIP-WTH-2 (Wandthermostat) und einen HMIP-SWDO (Opt. Türkontakt) bestellt. Diese habe ich alle angelernt und in einer Gruppe "Heizung" für´s Wohnzimmer angelegt. DIe Regelung funktioniert inzwischen auch echt super. Ich kann auch entweder an einem der beiden Heizkörperthermostate oder an dem Wandthermostat die Temperatur im Auto-Modus ändern. Die Heizkörperthermostate blinken dann 2 mal hintereinander je 2 mal orange und 1 mal grün. Ich vermute, dass soll bedeuten "Befehl gesendet, Eingang erkannt". Ändere ich die Temperatur am Wandthermostat ändert sich auch die Temperatur, aber das Thermostat blinkt dann mehr als 30 mal orange und dann 1 mal rot.



Gibt es da noch einen Trick???
Aw: HmIP-WTH-2 blinkt erst mehrfach orange und dann rot.
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
07.12.2020, 01:53
Hallo Regenpfeifer,

wieviel Balken zeigt denn die Verbindungsqualität deines Wandthermostats an (hab zwar nur einen HmIP Accesspoint, aber das sollte die CCU3 auch anzeigen)? Hört sich so an, dass das Wandthemostat keine Verbindung zur CCU3 direkt herstellen kann.

Wird denn die eingestellte Temparatur auf die Heizkörperthermostate übertragen?

Hatte auch schon die eine oder andere Komponente, die ich dann erneut angelernen musste oder bzw. erstmal auf Werkseinstellung zurück gesetzt hatte und beim nächsten neu Anlernen hat es dann funktioniert.

Viele Grüße
Myrddin
Aw: HmIP-WTH-2 blinkt erst mehrfach orange und dann rot.
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
07.12.2020, 20:51
Danke fü die Antwort. Die CCU zeigt keine Verbindungsqualität. Wie gesagt es werden auch die z.B. am Heizkörperthermostat eingestellte Temperatur übernommen. Andersrum vom Wandthermostat wird die Temperatur auch an das System und die Komponenten übertragen. Bloß beim einstellen über´s Wandthermostat blinkt dieses mehr als 30 mal orange und 1 mal rot.



Werde es morgen aber nochmal mit dem Reset auf Werkseinstellungen probieren...
Aw: HmIP-WTH-2 blinkt erst mehrfach orange und dann rot.
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
21.12.2020, 21:49
Hi Regenpfeifer,

ich habe auch exakt dieses Problem. Hat bei dir der Reset auf Werkseinstellungen geholfen? Oder gibt es noch andere Lösungsideen?



VG JoeHannes
Aw: HmIP-WTH-2 blinkt erst mehrfach orange und dann rot.
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
23.12.2020, 18:48
<p>Hallo an alle,</p>
<p>Ich habe auch dieses Problem. Jetzt schon an 2 Konfigurationen. Auch Heizungsgruppen. Gleiches Verhalten... Zig mal gelbes Blinken, danach Rot. Thermostate werden aber trotzdem angesteuert. Zentrale ist RaspiMatic. Bisher konnte ich auch keine Lösung finden. Werde heute noch alle anderen Gruppen prüfen. Ich hoffe nur das endet nicht wieder in einem Neuanlernmarathon so wie das zu Anfangszeiten von IP schon mal war. Damals war ich kurz davor alles raus zu werfen, da mir die IP Komponenten jedesmal alles zerhagelt haben. Und das bei weit über 80 Geräten. </p>
Aw: HmIP-WTH-2 blinkt erst mehrfach orange und dann rot.
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
17.01.2021, 13:28
Hallo zusammen,

ich habe das selbe Problem. Das Wandthermostat ist an einer CCU3 angelernt und zusammen mit einem optischen Fensterkontakt und dem eTRV2-Heizkörperthermostat in einer Gruppe konfiguriert. Kommandos über das Drehrad vom Heizkörper und am Wandthermostat werden korrekt am anderen Gerät verarbeitet. Auch die Temperaturregelung im Raum funktioniert. Im Protokoll der CCU3 sehe ich regelmäßig Nachrichten des Wandthermostates. Steuerkommandos aus meiner App werden sofort ausgeführt. Der Verbindungstest im Gerätemenü der CUU gelingt. Das Antennensymbol im Display ist auch zu sehen. Temperatur und Feuchtigkeit werden im Diagramm auf der WebUI schön und regelmäßig dargestellt.

Dennoch: Mehrfaches oranges Blinken und dann Rot, wenn man die Soll-Temperatur am Drehrad des Wandthermostates verstellt. Zu Beginn der Installation hat das aber so einmal funktioniert. Im Moment ignoriere ich das Verhalten. Gab es Erfolge mit einem Reset/Neuanlernen?
Aw: HmIP-WTH-2 blinkt erst mehrfach orange und dann rot.
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
24.01.2021, 19:25
Hallo Zusammen

Gibt es dafür schon eine Lösung ?????

Ich habe das selbe Problem. Alle "HmIP-WTH-2" die in einer Gruppe sind funktionieren zwar, also geben die Änderungen an den Heizkörper Thermosat weiter, und im GUI der CCU3 auch ersichtlich, aber es blinkt mehrfach Orange, und dann ROT.

Das ganze ist erst nach dem letzten Update der CCU3 auf 3.55.10 und der Zusatzsoftware XML-API in der Version 1.20 aufgetreten.

Habe dazu einiges probiert. WTH Batterie raus , und wieder rein - Kein Erfolg. In der Gruppe WTH löschen - kein Erfolg. Ganze Gruppe löschen und neu angelegt - kein Erfolg. ! ! ! WTH gelöscht und neu angelernt und alles neu eingerichtet dazu - JETZT FUNKTIONIERT ES WIEDER.

Aber das will ich eigentlich nicht für alle Räume machen. Hat wer einen anderen Vorschlag ? ? ?

Jedoch ist dieser Fehler nicht bei den "HmIP-WTH-2" ( 4 Stück ) aufgetreten die nur mit dem Fußboden-Aktor verknüpft sind.
Aw: HmIP-WTH-2 blinkt erst mehrfach orange und dann rot.
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
28.01.2021, 11:42
Hallo zusammen,

ich habe auch genau das Problem. Alles zurückgesetzt, Thermostat gelöscht und neu gestartet. Nach der neuen Verknüpfung mit der CCU3 tritt das Blinken nicht auf wenn ich den Sollwert mit dem Rädchen änderen. Dann erstelle ich ein Programm, das erstmal zum testen, bei Änderung der Sollwerttemperatur das Licht ausschaltet. Erst dann tritt das Blinken auf! Ich habe dann das Programm gelöscht, die Batterie rausgenommen, keine Änderung, das Blinken bleibt. Man kriegt es erst weg, wenn das Thermostat zurückgesetzt, getrennt und neu verbunden wurde...

Any Ideas...?? :-)
Aw: HmIP-WTH-2 blinkt erst mehrfach orange und dann rot.
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
07.02.2021, 11:45
So jetzt wird es aber kommisch, ich habe alle WTH die rot geblinkt haben bei Änderungen der Temp. zurück gesetzt auf Werkseinstellung , wieder neu angelernt und in die Heizungsgruppe hinzugefügt.

Das ganze hat ca. für ein Woche funktioniert, jetzt binken die schon wieder rot bei Temparatur Änderungen. Ich habe keine großen Änderungen in der CCU3 durchgeführt. Kein Update der CCU oder anderen Zusatz Software, jetzt wird es komisch. Das einzige was ich gemacht habe ist meine Alarmierung erweitert wenn in einen Raum die Temp. zu gering ist das ich eine SMS bekomme, wo das ganze natürlich auf den WTH:1 für Soll-Temp zugreift.

Hat wer eine bessere Lösung gefunden damit das nicht mehr vorkommt, oder weis wer warum das ganze so ist.

Hab auch in den ganzen Log's versucht etwas zu finden was dazu führt aber nicht gefunden :-(
Aw: HmIP-WTH-2 blinkt erst mehrfach orange und dann rot.
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
17.02.2021, 10:25
Danke erstmal für Eure Kommentare,



habe mich dazu entschlossen, das Blinken erstmal zu ignorieren. Die Regelung insgesamt funktioniert ja einwandfrei und ich möchte nicht unbedingt alle Komponenten neu anlernen um dann irgendwann vielleicht wieder vor dem gleichen Problem zu stehen.

Falls jemand eine vernünftige Lösung gefunden hat, gerne melden...
Aw: HmIP-WTH-2 blinkt erst mehrfach orange und dann rot.
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
21.02.2021, 10:49
Heute habe ich folgende Infos an eQ3 gesendet. Bin schon gespannt welche Infos ich zurück bekomme.

----------------------------

Liebes EQ3 Team

Seit dem letztem Update der CCU3 auf Version 3.55.10 habe ich ein sehr merkwürdiges Verhalten der HmIP-WTH-2 in einer HmIP-HEATING Gruppe wo auch ein Heizkörperthermostat HmIP-eTRV-2 und Fensterkontakt HMIP-SWDO vorhanden sind.
Wenn man die Temperatur am HmIP-WTH-2 ändert blinkt dieses ca 28 mal orange und dann einmal rot. Jedoch in der CCU3, und HmIP-eTRV-2 sind die aktualisiert worden.
Ändert man die Temperatur am HmIP-eTRV-2 passt alles. Es blinkt 2-4 mal orange und dann grün, und die Werte sind überall (CCU3, WTH2) aktualisiert.
Was ich bis jetzt bereits probiert habe diesen Fehler zu lösen:
1. HmIP-WTH-2 aus Gruppe entfernt und zurückgesetzt auf Werkseinstellung. Neu angelernt und der Gruppe wieder hinzugefügt. Für ca.2 Tagen hat es funktioniert danach wieder das selbe fehlerhafte Verhalten.
2. HmIP-WTH-2 aus Gruppe entfernt und zurückgesetzt auf Werkseinstellung. HmIP-HEATING Gruppe gelöscht und neu erstellt. WTH2 neu angelernt und alle Geräte der neuen Gruppe wieder hinzugefügt. Für ca.2 Tagen hat es funktioniert danach wieder das selbe fehlerhafte Verhalten.

Ich habe aber auch HmIP-WTH-2 die nicht in einer Gruppe sind sondern eine Direktverknüpfung mit dem HmIP-FALMOT-C12 haben.
Hier tritt dieses Problem nicht auf.

Könnt Ihr mir einen Problemlösung geben.

CCU3 Aktuelle Firmwareversion: 3.55.10
HmIP-eTRV-2 Firmwareversion: 2.2.8
HmIP-WTH-2 Firmwareversion: 2.6.0
HMIP-SWDO Firmwareversion: 1.16.8
Zusatzsoftware installiert:
XML-API Version: 1.20
Neo-Server: 2.5.6
CUx-Daemon: 2.5
JP HB Devices: 4.1

----------------------------
Profil erstellen