Funk-System Homematic

Elster AS1440

Beiträge zu diesem Thema: 26
1 von 2
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen

ELV Homematic Komplettbausatz Energiesensor für Smart Meter ES-IEC

Artikel-Nr.: 142148

zum Produkt
Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.12.2016, 19:08
Welche Einstellungen sind für Elster AS1440 zu verwenden.
Aw: Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
21.12.2016, 11:13
Hallo hph2311,

die Beschreibung des Zählers ist leider nicht sehr aussagekräftig. Der Hersteller will versuchen einen entsprechenden Zähler im Januar zu prüfen und die notwendigen Einstellungen dann zu dokumentieren. Wir können Sie daher lediglich um etwas Geduld bitten.

Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
04.01.2017, 14:56
Hier schließe ich mich an. Habe leider auch keinen Erfolg mit meinem Zähler. :(

Alle Parameter sind, wie ich finde, gut beschrieben. OBIS wird ebenso verwendet und IEC 62056-21 unterstützt.

Protokollbeschreibung: Lies mich...
Wo ist nun das Problem, warum geht es nicht?
Aw: Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
05.01.2017, 08:36
Ich habe leider auch keinen Erfolg.:(
Aw: Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
28.01.2017, 22:38
Hallo,

hat schon jemand den Elster AS1440 mit derm HM-ES-TX-WM mit ES-IEC zum Laufen bekommen? Bei mir klappt es auch nicht.

Grüße.
Aw: Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
09.04.2017, 22:43
Hallo,

gibt es denn in der Zwischenzeit neue Erkenntnisse beim ELV-Support? Anfang Januar ist ja nun mittlerweile auch schon 3 Monate her. Oder muss da eventuell an der Firmware geschraubt werden?

Ich habe bei mir folgendes Phänomen: Wenn ich die "<"-Taste kurz drücke, dann werden ja in der Anzeige nacheinander die verschiedensten Werte angezeigt. U.a. auch "CAPI-", das besagt, dass er gerade versucht die Daten aus dem Zähler auszulesen. Wenn dann der Versuch beendet ist, dann leuchtet die LED am HM-ES-TX-WM 1x lang und 3x kurz rot. Dieses "Leucht-Sequenz" ist aber in der Anleitung nicht beschrieben. Ich vermute daher, dass diese Sequenz bedeutet, dass das Auslesen fehlgeschlagen ist. Kann mir das jemand bestätigen? Oder hat diese Sequenz (1x lang - 3x kurz rot) eine andere Bedeutung?

Ich würde mich freuen, wenn der ELV-Support mal einen Zwischenstatus geben könnte. Noch besser wäre eine finale Lösung.

Viele Grüße
Aw: Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
18.04.2017, 14:50
Hallo Hütte66,

folgende Antwort haben wir aus der Entwicklungsabteilung beim Hersteller erhalten:

"dieser Zähler konnte noch nicht getestet werden, da dieser noch nicht zur Verfügung steht. Aus der Dokumentation ist nicht ersichtlich, welche Konfiguration hier vorgenommen werden muss."

Wir empfehlen zur weiteren Vorgehensweise eine Kontaktaufnahme per Email an technik@elv.de
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
19.04.2017, 22:04
Ich hätte gerne einen Euro, wenn ELV bei Homematic-Produkten "aus der Entwicklungsabteilung beim Hersteller" schreibt und damit die 10 Meter entfernte und ausgegliederte Fachabteilung gegenüber mit dem Namen eq-3 meint.
Ich wäre reich.

Traurig, wie hier auf Beamter gespielt wird. Alles auf dem Rücken des Kunden. eq-3 stellt sich auch tod - antwortet - wenn überhaupt - nur lapidar mit dem Hinweis "beim Händler soll man sich melden, der ist Verantwortlich".

Und lieber Händler ELV? Wo ist nun die Verantwortung?

Das macht keinen Spaß.


Aw: Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
20.06.2017, 12:19
Ich wollte mal nachfrage, wie der aktuelle Stand ist. In der Zwischenzeit sind ja wieder 2 Monate vergangen und bisher ist keine Antwort gekommen.

Und gibt es eigentlich ein Möglichkeit, festzustellen, ob der ES-IEC fehlerfrei zusammengebaut wurde? Denn solange nicht bekannt ist, wie der HM-ES-TX-WM für den AS1440 zu konfigurieren ist, kann man ja nicht testen, ob der Sensor funktioniert.
Aw: Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
01.12.2017, 18:14
Hallo zusammen,
hat es inzwischen jemand geschafft den Elster AS1440 auszulesen?
Trotz intensiver recherche habe ich bisher noch keinen schlüssigen Artikel gefunden.

Mein Momentaner Stand:
Die Sendeeinheit gibt nur einmal lang und dreimal kurz rotes blinken, das soll wohl heissen KEINE KOMMUNIKATION MÖGLICH.

Fall es jemand schon geschafft hat, welche Einstellungen helfen weiter?
Zeichenformat: 1_7D_1P_E_1S
Energiemodus: Netzspannung??? Ich finde nirgends einen Hinweis was ich einstellen soll.
Protolollmodus: A, B, C, D?

Ich wäre für Hinweise wo ich eine genauere Anleitung finden kann sehr dankbar.
Aw: Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
14.02.2018, 10:57
Hallo,

ich habe auch einen Elster AS1440 im Einsatz und würde liebend gerne die Daten auslesen. Es wäre sehr hilfreich wenn ELV/EQ-3 hier endlich mal eine Aussage treffen könnten. Ich werde das Gerät hier sicher nicht auf Gut-Glück kaufen.

An der Stelle sei auch noch mal auf den Link weiter oben verwiesen. Hier wurde im Rahmen des "Volkszählers" ziemlich genau erläutert wie das Gerät ausgelesen werden kann.

ELV bitte Info ob und wenn ja wie es geht!
Danke!
Aw: Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
20.02.2018, 14:30
Hallo Schlittenraser,

nach Rücksprache mit der Entwicklungsabteilung beim Hersteller müssen weiterhin leider mitteilen, dass es sich beim Elster AS1440 um einen Zähler handelt, der nicht mit dem Sensor getestet wurde. Uns selbst liegt dieser Zähler leider nicht vor. Daher können wir Ihnen die notwendigen Einstellungen leider nicht zur Verfügung stellen.
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
03.10.2018, 14:36
Hallo,

nach einem weiteren halben Jahr nun die Frage, ob sich seitens des Herstellers irgendetwas getan hat. Es kann doch nicht sein, dass nach so vielen Anfragen in einem langen Zeitraum keine Reaktion erfolgt.

Viele Grüße
Ingo Nelke
Aw: Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
23.04.2019, 22:19
Ich kenne zwar nicht den Ausleskopf. Dieser muß sowohl lesen als auch schreiben können. Der Zähler kann mit 300 Baud mit 7bit, gerade Parität und 1 Stopbit ausgelesen werden.
Danach ist die Startsequenz zu senden und anschließend die Antwort zu bestätigen. Danach spukt der Zähler die Daten aus. Im Projekt volkszaehler ist dies sehr gut beschrieben
Aw: Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
06.07.2019, 18:55
So. Seitdem es eine FW sowohl für die CCU2 (FW-Version 2.47.12) als auch dem HM-ES-TX-WM für den ES-IEC-Sensor gibt (FW-Version 2.2) gibt, habe ich mal meine alte CCU2 wieder reaktiviert (mein eigentliches System ist mittlerweile auf RaspberryMatic umgezogen). Kompletter Werksreset der CCU2 und des HM-ES-TX-WM. Aktuelle FW auf die CCU2 geladen, HM-ES-TX-WM angelernt, neue FW auf dem HM-ES-TX-WM installiert. Zur Sicherheit den HM-ES-TX-WM noch einmal abgelertn mit Werksreset und neu angelernt.
Mit folgenden Einstellungen kann ich jetzt den AS1440 auslesen:
Baudrate: 300 Baud
Zeichenformat des Zählers: 1_7D_1P_E_1S
Energiemodus des Zählers: Netzspannung
Protokollmodus des Zählers: Modus C
Channel 1:
Identifikation der Leistung: 1.7.0
Identifikation des Zählerstandes: 1.8.0
Channel 2:
Identifikation der Leistung: 2.7.0
Identifikation des Zählerstandes: 2.8.0

Allerdings werden in der WebUI nur die Daten für Kanal 1 aktualisiert. Die Daten für Kanal 2 bleiben auf Null.

Dabei ist der AS1440 ein Zweirichtungszähler und auf dem Display des Zählers kann ich auch die Angaben für beide Richtungen nacheinander abrufen. Dabei werden neben den eigentlichen Werten auch die Identifikationen mit angezeigt. Daher weiß ich dass sie Identifikationen für die Werte der Einspeisung meiner PV-Anlage 2.7.0 und 2.8.0 sind.

Nun werden für alle Geräte mit Energiezähler beim Anlernen system-interne Programme und Variablen für die Zähler angelegt. Hier wird aber nur ein Programm angelegt, das nur den Kanal 1 auswertet. Da ist die neue FW für den HM-ES-TX-WM wohl noch etwas unvollständig, da der Kanal 2 weder ausgelsen noch ausgewertet wird.

Hier muss dringend noch nachgebessert werden. Aber der der erste Schritt ist schon einmal vielversprechend.
Aw: Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
06.07.2019, 19:26
Hallo Hütte66,

sehr schön, dass der Zähler nach dem Update schon mal grundsätzlich gelesen werden kann. Es sollten aber beide Kanäle funktionieren. Bitte drück mal die linke Taste am HM-ES-TX-WM. Das aktiviert die Funktionskontrolle für 10 Minuten. Auf dem Display wird dann nacheinander neben der Konfiguration, der Leistung von Kanal 1 und der Leistung von Kanal 2 auch angezeigt, welche Identifikationskennzeichnungen gefunden werden. Bei einem J im Display ist der String gefunden worden, bei einem - nicht. Die Reihenfolge der 4 Segmente ist dabei: Leistung Kanal 1, Zählerstand Kanal 1, Leistung Kanal 2, Zählerstand Kanal 2.

Gruß

Schkopau
Aw: Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
12.07.2019, 10:45
Bin jetzt dazu gekommen, nachzuschauen.
In der Anzeige erscheint nacheinander:
"CAPT" (Daten werden gelesen)
"cn00" oder cnd0 (je nach eingestellter Baud-Rate)
"JJ--"
"P1"
z.B 350 W oder 0 W, je nachdem, ob Bezug oder Einspeisen
"P2"
"----"

Ich habe auch noch einmal den Zähler abgelernt, Werksreset und neu angelernt. Es wird auch nur ein interners Programm angelegt, dass nur auf den Kanal 1 reagiert und auch nur eine Systemvariable für den Kanal 1 beschreibt.

Es finktioniert also nicht für Kananl 2. Er wird am Gerät nicht ausgelesen und es existiert auch kein internes Program, dass dieses Kanal eventuell auswerten würde.
Aw: Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
12.07.2019, 20:08
Vermutlich gibt der Zähler einen ganzen Lastgang, also sehr viele Werte aus. Wenn die für Dich relevanten Werte 2.7.0 und 2.8.0 zu weit hinten stehen, bricht der HM-ES-TX-WM zuvor ab. Es würde somit nicht an Kanal 2 liegen. Du könntest mal versuchen dies zu verifizieren, indem Du die Identifikationskennzeichnungen von Kanal 1 und 2 tauschst.
Aw: Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
13.07.2019, 11:12
Habe ich jetzt mal getestet.
Da ergibt sich dann genau das umgekehrte Bild:
Bei Strombezug:
"--JJ", P1, "----", P2, "303"

bei Einspeisung duch die PV-Anlage:
"--JJ", P1, "----", P2, "0"

Und wie bekommt man nun die Kuh vom Eis? Kann das durch eine neue FW-Version durch EQ-3/ELV gelöst werden?
Aw: Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
14.07.2019, 13:59
Hallo "Hütte66",
ich habe auch zwei Elster AS1440 (für meine Sonnen PV-Anlage mit Speicher)
Ich habe es nun auch mit dem HM-ES-TX-WM mit der neuesten FW Version 2.2 und Raspimatic 3.47.10.20190713 versucht, aber es kommen keine Daten an.
Welche Parameter verwendest Du genau? Ich nutze 300 Baud, 1_7D_1P_E_1S, Netzspannung, Modus C, Identifikationskennzeichnung (1.7.0,1.8.0,2.7.0,2.8.0) Eigentlich wie Du oben beschreiben hast...
Hast Du die Option "DZG Kompatibilitätsmodus" aktiviert?
Viele Grüße,
-- Udo
Aw: Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
14.07.2019, 17:55
Hallo Udo,

die Parameter sind soweit OK. Den DZG-Kompatibilitätsmodus benötigst Du nicht, der ist nur für bestimmte Zähler von DZG. Hast Du Dir schon mal wie weiter oben beschrieben den Status auf dem Display vom HM-ES-TX-WM anzeigen lassen? Wenn dort nur ---- und kein J angezeigt wird, ist zu befürchten, dass der Zähler die Kommunikation verweigert. Bei einigen Elster-Zählern ist eine Adresse bzw. ein Passwort notwendig. Dies unterstützt der HM-ES-TX-WM nicht.

Gruß

Schkopau
Aw: Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
16.07.2019, 17:39
Falls ELV oder EQ-3 hier weiter mitliest.
Habe heute eine Anfrage bekommen, ob ich bereit wäre, als Tester für eine neue Version 2.* mitzuwirken. Leider bekam ich auf meine Zustimmung per Antwort-Email von meinem E-Mail-Provider eine automatische Nachricht, dass meine Antwort nicht zugestellt wurde, da angeblich SPAM.
Also, her mit neuen Versionen. Und falls mehrere Varianten, wie es vielleicht gelöst werden kann, zur Disposition stehen, dann auch gerne alle Varianten auf einmal und ich kann sie dann am Wochenende nacheinander durchtesten
Aw: Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.02.2020, 09:42
Ich freue mich sehr, dass es endlich möglich ist, den elster Zähler auszulesen. Daraufhin habe ich alle notwendigen Fw Updates gemacht und musste feststellen das mein Betreiber den Zähler mit einem Passwort versehen hat. Leider gibt es derzeit keine Möglichkeit dieses in der Konfiguration zu hinterlegen. Auf Anfrage habe ich das Passwort beim Betreiber erhalten.

Die vermutete Begründung der Passwortvergabe ist, dass durch den Betreiber ein Tarif angeboten wird, der ermöglicht die Zählerstände per App auszulesen. Natürlich kostet dieser mehr Geld als der Tarif ohne dieser Funktion. Der Betreiber hat das PW auch erst nach der Begründung, ich wolle die Daten in die Smarthomezentrale für das interne Energiemangement verwenden, raus gegeben.

Ich hoffe daher, das in Zukunft die Möglichkeit der Passworteingabe in der Konfiguration implementiert wird. Kann mir gut vorstellen, dass dieses in Zukunft mehr Nutzer treffen wird.

Da werde ich wohl wieder meine Sachen ablernen und einpacken😕
to-fu
Aw: Elster AS1440
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
03.08.2020, 23:30
Hallo Leute,
hab heute den HM-ES-TX-WM mit FW 2.5 in Betrieb genommen in der Hoffnung meinen Elster auslesen zu können.
Laut Netzbetreiber ist er NICHT mit einem Passwort geschützt und sollte daher problemlos ausgelesen werden können.
Leider gibt es aber ein "kleines" Problem. Mit folgenden Einstellungen werden die Zählerstände (1.8.0 und 2.8.0) korrekt ausgelesen:
300 Baud
1_7D_1P_E_1S
Netzspannung
Modus C
Elster Kompatiblitätsmodus AUS
Wenn ich nun den Elster Kompatiblitätsmodus einschalte dann wird die zwar Leistung (1.7.0) also die Momentanwerte ausgelesen, aber die Registerwerte (Zählerstände) nicht mehr :(
Hat jemand eine Idee?
1 von 2
Profil erstellen