Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

ELV Homematic IP Bausätze

CCU3 mit HmIP-MOD-RC8 - nur bitte wie?

Liebe ELVforum-Community, mit dem heutigen Tag informieren wir Sie darüber, dass dieses Forum demnächst eingestellt wird. Alle weiteren Informationen zu diesem Schritt und welche Alternative wir planen, entnehmen Sie bitte dem angepinnten Forumsbeitrag.
Beiträge zu diesem Thema: 4

ELV Bausatz Homematic IP Modulplatine Sender 8fach HmIP-MOD-RC8

Artikel-Nr.: 151221

zum Produkt
CCU3 mit HmIP-MOD-RC8 - nur bitte wie?
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
21.12.2018, 17:01
Hallo zusammen,

meine Annahme, das HmIP-MOD-RC8 wäre ähnlich dem 8-Bit HM-MOD-EM-8Bit war ein Trugschluss. Ich habe nun schon einiges ausprobiert und gegoogelt, bekomme das Modul aber nicht sinnvoll Wisualisiert / Programmiert.

Die Anbindung an die CCU3 klappt wunderbar. Auch das HMIP-MOD-OC8 läuft "normal".

In der CCU3 WebUI kann ich aber keinen Schaltzustand sehen. Ob ich Taster nehme, oder als Schalter (wie TKF - TürFensterKontakt), was eher mein Vorhaben ist, um Status_Signale abzufragen und ob diese anhaltend sind.
Das Modul sendet auch entsprechen bei el.Signal ein ein Signal und el.Signal aus einmal.

Ein Programm reagiert aber nur auf "Tastendruck kurz", obwohl ich "Schaltzugang: ein" wissen muss.

Als Script habe ich auch diverse itterationen durch, als Beispiel:

object vstoerung = dom.GetObject("HmIP-MOD-RC8 xxxxxxxxxxx:1").DPByHssDP("STATE").Value();
WriteLine(vstoerung);
Liefert immer nur "true".

Ich hoffe hier nur etwas total nicht verstanden zu haben und bitte um Aufklärung, oder ich habe das erste "Montags-Produkt" gefunden.

Vielen Dank im Voraus und viele Grüße
Christian
Aw: CCU3 mit HmIP-MOD-RC8 - nur bitte wie?
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
21.12.2018, 17:16
Hallo Christian D,

setze einmal einen Kanal auf TFK-Modus, dann siehts Du wenigstens unter Status und Bedienung zumindest im Anzeigefeld --> offen bzw. geschlossen, wie Du es gewohnt bist.

Beim Taster-Modus und beim Schaltermodus erfolgen keine Darstellungen nur der Hinweis..."..der Kanal hat hier keine Funktion..." Im Systemprotokoll kann man aber eine Aktion nachverfolgen.

WICHTIG:
In der WebUI-Programmerstellung wird beim TFK-Modus allerdings nicht von offen und geschlossen gesprochen. Es gilt hier:
Schaltzustand aus ==> Eingang geschlossen
Schaltzustand ein ==> Eingang offen

Gruß elkotek
Viele Grüße..elkotek
Aw: CCU3 mit HmIP-MOD-RC8 - nur bitte wie?
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
21.12.2018, 17:43
..wenn Du z.B. den Kanal 1 auf TFK-Modus umgestellt hast, dann ändere einmal Dein script-Programm wie folgt ab...

var z = dom.GetObject("HmIP-RF.xxxxxxxxxxxxxx:1.STATE").Value();
WriteLine(z)

und prüfe dieser unter "Skript testen ". Dann siehst Du auch true bzw. false.

Gruß elkotek
Viele Grüße..elkotek
Aw: CCU3 mit HmIP-MOD-RC8 - nur bitte wie?
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
21.12.2018, 18:12
DANKESCHÖN! :D

Manchmal ist man Blind - der TFK Modus ist, was ich suchte!
Klappt alles super, auch klappt dann das Beispiel Script, was ich gepostet hatte. Mit "true = false" kann ich leben :)

Frohes Weihnachtsfest wünsche ich schon mal!

VG
Christian