Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Funk-System Homematic

Zurücksetzen des Gerätes

Liebe ELVforum-Community, mit dem heutigen Tag informieren wir Sie darüber, dass dieses Forum demnächst eingestellt wird. Alle weiteren Informationen zu diesem Schritt und welche Alternative wir planen, entnehmen Sie bitte dem angepinnten Forumsbeitrag.
Beiträge zu diesem Thema: 9

ELV Homematic Bausatz 4-Kanal-Funk-Schaltaktor für Batteriebetrieb HM-LC-Sw4-Ba-PCB

Artikel-Nr.: 130557

zum Produkt
Zurücksetzen des Gerätes
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.06.2016, 10:27
Hallo,
ich würde meinen Aktor gerne zurücksetzen. Leider funktioniert das nicht. Wenn ich die TA1 drücke, blinkt die LED einmal auf und das wars.
Für einen Tip wäre ich dankbar.
Aw: Zurücksetzen des Gerätes
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.06.2016, 11:21
Hallo cuxmini,

zum Rücksetzen auf Werkseinstellung die Taste TA1.. 2 x ca. 5 sec drücken.
1. ca. 5 sec gedrückt halten bis LED blinkt
2. danach wieder loslassen
3. nochmals ca. 5 sec drücken bis die LED nun schneller blinkt..dann wieder loslassen--> fertig.

Einzelheiten siehe auch Bedienungsanleitung --> Pkt. 8/Seite 10.

Gruß
Viele Grüße..elkotek
Aw: Zurücksetzen des Gerätes
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.06.2016, 11:56
Danke für den Tip.

DAS hatte ich auch so gelesen. Leider blinkt bei dieser Vorgehensweise die LED nur einmal und macht dann nichts mehr.
Ein neuer Tip wäre schön...
Aw: Zurücksetzen des Gerätes
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.06.2016, 12:03
..ok.

Um weitere detaillierte Angaben machen zu können folgende Fragen:
1. Wurde der Schaltaktor bereits einmal an eine CCU2 angelernt ?
2. Wenn ja..wurde ein System-Sicherheitschlüssel gesetzt?
3. Wenn ja.. erfolgte bereits eine ordnungsgemäße Abmeldung aus der CCU2 --> Gerätemenü --> Button Löschen..--> Listenfeld ...Gerät in den Werkzustand zurücksetzen.

Gruß
Viele Grüße..elkotek
Aw: Zurücksetzen des Gerätes
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.06.2016, 13:18
Hallo,
ja, das Gerät wurde bereits einmal angelernt.
5sec. drücken blinken - alles OK.
Ein Schlüssel wurde nicht eingegeben.
Leider ist die config "pending", darum wollte ich es zurücksetzen. Aber bis auf ein einmaliges Aufblinken der LED geschiet nichts.
Gruß
Aw: Zurücksetzen des Gerätes
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.06.2016, 14:07
Hallo cuxmini,

Fragen hierzu:
* Sie machen keine Angaben..ob dieser Schaltaktor ordnungsgemäß abgelernt wurde und wie...an der Ihnen vorliegenden CCU2 oder an einer fremden CCU2.
* wurde evtl. im Gerätemenü/CCU2 beim Schaltaktor....Reset per Gerätetaste sperren..checked. Dann können Sie keine manuelle Rücksetzung mehr durchführen?
* Sie schreiben.. 5sec drücken --> LED blinkt alles ok, was macht danach das 2.-mal 5 sec Drücken..geht dies nicht mehr oder blinkt die LED nun schneller?

Gruß
Viele Grüße..elkotek
Aw: Zurücksetzen des Gerätes
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.06.2016, 15:00
Das gerär läuft an einer fremden CCU.
Das erste Anlernen hat gut funktioniert. Es wurde gefunden und erkannt.
Die funktion Reset per Gerätetaste sperren ist nicht aktiv.
(Was mir auch nicht wirklich klar ist - was passiert, wenn ich diese Funktion aktiviere und die CCU durch z.B. Spannungspitze ausfällt? Kann ich den Aktor dann wegschmeissen?)
Das Problem ist folgendes. Die Taste wird 5sec. gedrückt - die LED lauchtet einmal kurz auf. Wird die Taste ein zweites Mal 5sec. gedrückt, leuchtet die LED wiederum nur einmal kurz auf. Kein Blinken, oder so - nur einmal kurzes Aufleuchten.

Gruß
Aw: Zurücksetzen des Gerätes
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.06.2016, 16:01
Hallo cuxmin,

wenn der Aktor an einer fremden CCU2 läuft sollte dieser dort erst einmal ordnungsgemäß abgemeldet werden --> nachprüfen.

Wenn Sie im Geräte-Menü nachsehen gibt es bei Löschen im Listenfeld verschiedene Auswahlmöglichkeiten:
Geräte ablernen - Gerät in den Werkzustand zurücksetzen und aus der Homematic-Zentrale löschen, (wenn die Komponente defekt und/oder nicht mehr verfügbar ist). Was zu machen ist wird Menügeführt angezeigt.

ACHTUNG: Nicht Löschoption ..ablernen...wählen, wenn ein System-Sicherheitsschlüssel gesetzt war, denn dann können Sie nicht mehr manuell das Gerät auf den Werkszustand zurücksetzen!!

Überprüfen Sie ob die Versorgungsspannung (Batterie ??) ausreichend ist...wurde bereits eine Last an einen Ausgang angeschaltet?

Gruß
Viele Grüße..elkotek
Aw: Zurücksetzen des Gerätes
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.06.2016, 17:27
So, nu aber...
Auch wenn mir das Forum nicht wirklich helfen konnte...
Ich habe es schlussendlich so zum Laufen bekommen, wie ich es wollte. Nachdem ich im HM-Konfigurator die Übertragung auf "gesichert" eingestellt hatte, konnte ich das Teil zurücksetzen. Nach dem Neuanmelden konnte ich es mit meinem Handsender pairen (gesicherte Übertragung). Danach war es auch über die Oberfläche möglich zu schalten. Jetzt steht die Übertragung wieder auf "Standard" und alles funktioniert, wie es soll.

Gruß
und schönes Wochenende