Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Türöffner / Türschließer

Wiko Smartphone mit Android 6.x nicht kompatibel ?

Liebe ELVforum-Community, mit dem heutigen Tag informieren wir Sie darüber, dass dieses Forum demnächst eingestellt wird. Alle weiteren Informationen zu diesem Schritt und welche Alternative wir planen, entnehmen Sie bitte dem angepinnten Forumsbeitrag.
Beiträge zu diesem Thema: 2

Eqiva BLUETOOTH® Smart Türschlossantrieb mit App-Steuerung

Artikel-Nr.: 142950

zum Produkt
Wiko Smartphone mit Android 6.x nicht kompatibel ?
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
25.06.2017, 21:18
Hallo zusammen,
ich habe den Eqiva Türschlossantrieb bereits seit einigen Wochen erfolgreich in Betrieb. Mein HTC mit Android 5.x als Admin hat sich sofort ohne Probleme einbinden lassen. App Store nach Eqiva Lock gesucht , gefunden, installiert und alles eingerichtet. Top ! Als zweites sollte meine Frau eingerichtet werden. Ihr HTC fand aber die App nicht. Verdacht: Nicht kompatibel ? Nach langem testen und versuchen hat sich heraus gestellt, ihr HTC hat lediglich Android 4.1 und die App unterstützt erst ab Version 4.4 !! OK - Frau hat ja einen realen Schlüssel :D
Jetzt ist das Schloss hauptsächlich als Haustürschlüssel für meine heranwachsenden Kinder gedacht. Also wird das Samsung J7 mit Android 7.x von meinem Sohn eingerichtet. App geladen, installiert, eingerichtet und nach unzähligen Fehlversuchen dann doch erfolgreich gekoppelt :D . Jetzt noch meine Tochter. Da sie eigentlich das gleiche HTC wie meine Frau bekommen hätte, das ja nicht unterstützt wird :(, habe ich ihr extra ein aktuelleres "Wiko Jerry" mit Android 6.x gekauft. Zu meinem entsetzen :o muss ich aber feststellen, dass dieses die Eqiva Lock App ebenfalls nicht laden kann und meldet das dieses Gerät nicht kompatibel sei ?
Jetzt meine Frage : Welche Kriterien an das Smartphone, außer mindestens Android 4.4 werden noch gestellt ?
Weder auf der Herstellerseite noch sonst irgendwo im Internet habe ich weitere Geräteanforderungen gefunden. Was mach ich falsch ? Gibt es eine Möglichkeit, außer Rooten ?

Danke für eine hilfreiche Idee ...
LG Sascha
Aw: Wiko Smartphone mit Android 6.x nicht kompatibel ?
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
26.06.2017, 11:52
Hallo Sascha58,

folgende Kriteren sind für das Smartphone erforderlich:

Android ab Version 4.4
iOS ab Version 8.3
Bluetooth Version 4.0 Low Energy

Nach unseren Informationen verwenden einige Hersteller für ihre Smartphones nur eine eingeschränkte Android-Version wodurch auch die Bluetoothfunktion teilweise nur eingeschränkt verwendet werden kann.
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung