Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Schaltaktoren

Verhalten beim Einschalten

Liebe ELVforum-Community, mit dem heutigen Tag informieren wir Sie darüber, dass dieses Forum demnächst eingestellt wird. Alle weiteren Informationen zu diesem Schritt und welche Alternative wir planen, entnehmen Sie bitte dem angepinnten Forumsbeitrag.
Beiträge zu diesem Thema: 6

Homematic Hutschienen-Schaltaktor mit Leistungsmessung HM-ES-PMSw1-DR

Artikel-Nr.: 150749

zum Produkt
Verhalten beim Einschalten
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
21.11.2018, 11:07
Lässt sich hier das Verhalten beim Einschalten beeinflussen?

Mein Aktor wechselt immer in den Zustand "Ein", wenn z. Bsp. die CCU2 neu gestartet wird oder die Stromzufuhr unterbrochen und wieder eingeschaltet wird.

Bei anderen Aktoren habe ich eine entsprechende Einstellung gefunden.
Aw: Verhalten beim Einschalten
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
21.11.2018, 11:26
Eigendlich sollte er ausgeschaltet sein. Eventuell wird der von einem Sender beeinflußt, der auch über die 230V abgeschaltet wird und bei Netzrückkehr einen kurzen Impuls abgibt. Oder ist ein Taster mit (LED)-Lampe angeklemmt?


Gruß
Aw: Verhalten beim Einschalten
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
21.11.2018, 11:37
Hallo gr8000,

kontrolliere einmal nach, ob Du auch den vereinfachten Modus deaktiviert hast.
Ansehen/Änderung wie folgt: WebUI-Oberfläche ---> Einstellungen --> Benutzerverwaltung –-> Häkchen bei vereinfachten Modus muss entfernt sein!!! Damit müße im Gerätemenü Kanal 1 das Listenfeld "Aktion bei Spannungszufuhr" erscheinen.

Gruß elkotek
Viele Grüße..elkotek
Aw: Verhalten beim Einschalten
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
21.11.2018, 15:35
Danke für den Tipp!

Wenn ich in der Benutzerkonto-Konfiguration den Modus vereinfachte Verknüpfungskonfiguration deaktiviere erscheint eine zusätzliche Option im Kanal 1:

Unter "Aktion bei Spannungszufuhr" kann ich jetzt auswählen zwischen "keine" und "kurzen Tastendruck simulieren".

Klingt zwar unlogisch, bei anderen Aktoren kann zwischen "Ein" und "Aus" ausgewählt werden. Ich werde das testen.
Aw: Verhalten beim Einschalten
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
28.01.2019, 09:48
Das funktioniert bei mir leider nicht.
"akton bei Spannungszufuhr" ist auf "kurzen Tastendruck simulieren".
"Programmierung der internen Gerätetaste" steht auf "Schalter aus".

Trotzdem ist der Aktor bei jedem CCU2 Neustart, nach einem Stromunterbuch oder sogar beim Neustart des ioBrokers eingeschaltet.

Da ich den Aktor für eine Pumpe einsetze ist das ein Problem.
Aw: Verhalten beim Einschalten
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
28.01.2019, 10:52
Hallo gr8000,

es gibt hier 2 Vorgänge.

1. Bei Ausfall der Betriebsspannung am Schaltaktor kann ein automatisches Wieder-Einschalten verhindert werden..und dies funktioniert auch.

Einstellung Listenfeld: Aktion bei Spannungszufuhr: keine

Diese Einstellung im Gerätemenü betriftt den Schaltaktor!!!

2. Was Du aber zusätzlich meinst ist, dass auch bei Ausfall und/oder Neustart der CCU2/3 ein Wieder-Einschalten stattfindet. Dies ist aber ein ganz anderer Fall.

Wenn hier ein Wiedereinschalten stattfindet, so muss man sich die Programmstruktur einmal ansehen. Zum Beispiel in einer WebUI-Programmverknüpfung kann man dies mit einer Reboot-Variablen verhindern.

Gruß elkotek
Viele Grüße..elkotek