Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Ladegeräte, Rundzellen / 9 V Block

Unzuverlässige Ladeschlusserkennung beim ML1000

Beiträge zu diesem Thema: 3
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen

ELV 4-fach-Akkuladegerät ML1000 mit USB-Ladeausgang

Artikel-Nr.: 126620

zum Produkt
Unzuverlässige Ladeschlusserkennung beim ML1000
Antwort als hilfreich markieren
1Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
21.11.2018, 21:12
Hallo,

vor einem Jahr habe ich das Ladegerät ML1000 bei ELV gekauft.
Seit Anfang an habe ich das Problem, dass das Laden von NiMH-Akkus (z.B. Eneloop AAA) meistens nach wenigen Minuten beendet wird und "FULL" angezeigt wird. Die geladene Kapazität liegt meist unter 10 mAh. Wenn ich die Zelle dann kurz entnehme und erneut einsetze, steigt anscheinend die Chance, dass der Ladevorgang länger andauert - mit viel Glück wird am Ende sogar eine halbwegs realistische Kapazität angezeigt.
Wenn ich statt des voreingestellten Ladestroms von 200 mA den nächst höheren Strom von 500 mA wähle, gibt es weniger Fehlabschaltungen, aber eigentlich wäre mir der niedrigere (und dadurch vermutlich schonendere) Ladestrom lieber.

Habt ihr auch so eine unzuverlässige Ladeschlusserkennung beim ML1000?

Gruß,
Klaus

PS:
Ich besitze auch noch ein ALM7004 von ELV. Bei diesem hat
mit die Delta-U-Abschaltung auch nie ganz überzeugt - allerdings ist sie dort zu unempfindlich.
Aw: Unzuverlässige Ladeschlusserkennung beim ML1000
Antwort als hilfreich markieren
1Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
22.11.2018, 10:04
Das ist das Problem, daß viele Ladegeräte zum Messen der Spannung nicht den Ladestrom abschalten. D.h. wenn der Übergangswiderstand zum Kontakt etwas höher sit, weil korrodiert, oxidiert, verschmutzt, dann steigt da kurz die Spannung relativ stark an und kann dann, da der Übergangs-Widerstand nicht konstant ist - rasch wieder abfallen, was als Delta-U gewertet werden kann.
Ich hab mir anbgewöhnt, die Akkus nach dem Einlegen mal ne Runde zu drehen, damit ich so etwaigen Oxydschichten etc. durchkratze.
Am besten funktioniert bei mir übrigens der Chargemanager 2015. Völliger Reinfall ist das https://www.elv.de/elv-prozessor-ladegeraet-mh-c9000.html - von dem Lader sollte man die Finger lassen. Gut und funktionierend ist auch das https://www.elv.de/output/controller.aspx?cid=74&detail=10&detail2=14300 sofern man es nur zum Laden nimmt. "Test" etc. ist eher unzuverlässig.
Mein aktueller Lieblingslader (abgesehen vom CM 2015) ist von außerhalb ELV. ALC 1010 und ALC7000 hab ich bereits verschrottet, da die nichts taugen.
Ein Kluger kann sich leicht dumm stellen - umgekehrt wird es schwierig.
Aw: Unzuverlässige Ladeschlusserkennung beim ML1000
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
01.02.2022, 15:07
Ich kann das Problem nur bestätigen und von dem Gerät nur abraten.
  • Akkus, die mein altes technoline BC900 problemlos lädt, werden von dem ELV teilweise nur mit 100-200 mAh versorgt und dann als "full" gemeldet. Am Anfang wunderte ich mich über die kurze Laufzeit der frisch geladenen Akkus, um dann festzustellen, dass diese mit dem BC900 auf einmal wieder so lange halten wie früher 🙄
  • Die Halterung der Ladeschächte ist ein Witz. Um die Rundzellen wieder herauszubekommen braucht man Werkzeug oder beide Daumennägel. AAA-Akkus halten mit der fummeligen Klammer auch nicht richtig.
Leider habe ich das Ladegerät zu lange ausprobiert in der Hoffung, dass es mit "Kniffen" doch nicht richtig läuft. Werde es nun entsorgen müssen. Schade um’s Geld und die Umwelt. Und doppelt schade, dass ELV da sein Logo drauf druckt ohne vorher sicherzustellen, dass da auch ein vernünftiges Gerät verkauft wird.
Profil erstellen