Funk-System Homematic

SCI-3-FM; LED leuchtet permanent grün

Beiträge zu diesem Thema: 9
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen

ELV Homematic Komplettbausatz Kontakt-Interface für Öffner und Schließerkontake HM-SCI-3-FM

Artikel-Nr.: 091461

zum Produkt
SCI-3-FM; LED leuchtet permanent grün
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
06.04.2013, 19:13
:(
Hallo Allerseits,
Die Status-LED leuchtet nach dem Einlegen der Batterie erst orange - grün - orange - Pause und danach dauerhaft grün ohne auch nur einmal zu blinken. Anlernen, etc. geht natürlich auch nicht
Ich vermute beim Selbstbau etwas falsch gemacht zu haben.
Hat jemand einen TIPP für mich wo ich mit der Fehlersuche starten soll?

LG
Aw: SCI-3-FM; LED leuchtet permanent grün
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
08.04.2013, 18:13
Hallo hamsterhugo,

wir haben die von Ihnen beschriebene Fehlfunktion des Bausatzes geprüft, können die genauen Ursachen des Verhaltens aus der Distanz nicht eindeutig bestimmen. Um einen eventuellen Aufbaufehler auszuschließen, bitten wir Sie, die Bestückung der Bauelemente gemäß der Stückliste in der Bauanleitung sowie die Lötstellen noch einmal genau zu überprüfen. Achten Sie dabei bitte auf die korrekte Bestückung der Bauelemente. Durch die teilweise recht enge, aber erforderliche Leiterbahnführung kommt es zudem selbst bei erfahrenen Nachbauern leicht zu Kurzschlüssen zwischen benachbarten Lötpunkten bzw. mit in der Nähe verlaufenden Leiterbahnen. Sollte Ihnen eine Fehlerbehebung nicht gelingen, senden Sie Ihren Bausatz wieder an uns zurück. Unsere Anschrift lautet:

ELV Elektronik AG
Technischer Kundendienst
Maiburger Str. 29 - 36
26789 Leer

Im Falle einer Einsendung legen Sie sowohl den Bausatz und den ausgefüllten Retourenschein, als auch einen Ausdruck dieses Beitrags, so dass unser Techniker nach Eintreffen Ihrer Sendung die Historie Ihrer Anfrage kennt.
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: SCI-3-FM; LED leuchtet permanent grün
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
06.09.2015, 16:04
Hallo, ich habe exakt das selbe Problem.

Gibt es hierfür schon eine Lösung?
Habe den Bausatz geprüft, wieder zerlegt und erneut zusammengesetzt.

1: Batterie rein
2: LED kurz orange
3: LED kurz grün
4: LED kurz orange
5: LED kurz AUS
6: LED ca. 10 Sekunden grün
7: LED AUS

dann passiert nichts mehr.

Was ich noch herausgefunden habe:
Wenn ich die Taste 10 Sekunden lang drücke und dann LOSLASSE,
fängt die LED an 33 Mal grün zu blinken.
Dies dauert ca. 30 Sekunden.

Leider finde ich nirgends im internet mal eine Fehlerliste zu den Blinkcodes!

Ich freue mich auf Hinweise/Rückmeldung.
Aw: SCI-3-FM; LED leuchtet permanent grün
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
08.09.2015, 11:27
Hallo drobskind,

wir müssen in diesem Fall leider von einem Defekt des Moduls ausgehen. Sie sollten dieses bitte beim jeweiligen Lieferanten als defekt reklamieren.

Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: SCI-3-FM; LED leuchtet permanent grün
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
26.02.2016, 07:19
Hallo,
ich habe nach dem Aufbau des Bausatzes exakt das hier beschriebene Problem.

Die Ursache bei mir:
Bereits beim Zusammenbau erwies sich das Verlöten eines Kontaktes des Funkmoduls als problematisch (Pin unten rechts am Funkmodul, wenn die LED nach oben zeigt). Der Lötpunkt auf der Platine wollte das (bleifreie) Lötzinn einfach nicht aufnehmen. Nach mehreren Versuchen dachte ich, den Lötpunkt verbunden zu haben. Nach abgeschlossenem Aufbau erkannte ich den hier beschriebenen Fehler.

Nach kurzer Untersuchung stellte ich fest, dass keiner der Lötpunkte am Funkmodul und auch das Gehäuse keinen Kontakt zum Minuspol des Batteriehalter hatte. Von anderen Bausätzen wusste ich jedoch, dass (wie bei HF-Komponenten üblich) das Gehäuse auf Masse liegen muss.

Nach einem weiteren Versuch, den bereits schwierigen Lötpunkt zu verbunden, hatte dieser wenigstens Kontakt zur Masse, das Gehäuse des Funkmoduls jedoch weiterhin nicht.

Lösung:
Ich habe das Gehäuse des Funkmoduls einfach mit Lötzinn mit dem unteren rechten Pin verbunden. Somit hat dieses Kontakt zur Masse und der Fehler war behoben.

Ich hoffe, es hilft auch anderen!

Viele Grüße
scsiman
Aw: SCI-3-FM; LED leuchtet permanent grün
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
22.05.2016, 09:41
Ich hatte den gleichen Fehler: Einlegen der Batterie endete stets mit grünem Dauerlicht, ohne Möglichkeit über den Anlernknopf etwas zu bewirken. Dabei hatte der Sensor zuvor über ein Jahr funktioniert bis plötzlich der Fehler auftrat.

Also versuchte ich den SCI-3-FM (Bausatz) aus der CCU2 zu löschen in der Hoffnung dann via RESET und Neuanlernen den Fehler zu beheben. Die Hoffnung erfüllte sich nicht. Der Sensor leuchtete weiterhin grün und ich fand mich schliesslich damit ab einen defekten Sensor zu haben.

Der Beitrag von scsiman brachte mich auf die Idee, alle 8 Lötstellen des Funkmoduls neu zu verlöten. Ich habe dann nichts anderes getan, als die Lötpunkte auf beiden Seiten der Platine kurz aufzuschmelzen. Eine Masse-Verbindung zum Gehäuse des Funkmoduls habe ich NICHT hergestellt.

Seit dem funktioniert der SCI-3-FM wie erwartet. Ich könnte mir vorstellen, dass die anderen hier beschriebenen Defekte die gleiche Ursache haben und bin nun gespannt, ob der Hinweis weiterhilft.

Aw: SCI-3-FM; LED leuchtet permanent grün
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
27.07.2019, 09:29
Ich habe das gleiche Problem... beim Einlegen der Batterie leuchtet die LED erst orange und dann dauerhaft grün.

Das SCI-3-FM funktioniert rund ein halbes Jahr problemlos.

Ein Nachlöten, wie oben beschrieben, brachte bei mir nichts.

Allerdings hängt es bei mir evtl. auch mit dem kürzlichen Umzug von der CCU2 zur CCU3 zusammen: seit dem meldet die CCU3 "Es stehen Konfigurationsdaten zur Übertragung an".

In der Anleitung steht "Mögliche Fehlermeldungen:Der nachfolgend beschriebene Fehler kann nur auftre-ten, wenn Sie eine Zentrale besitzen und das Gerät an diese Zentrale angelernt haben:Beginnt die LED nach 5 Sekunden Drücken der Anlern-taste nicht zu blinken, sondern leuchtet dauerhaft auf, kann das Gerät nicht zurückgesetzt werden. In diesem Fall wurde über eine Homematic Zentrale ein eigener Verschlüsselungscode hinterlegt. Um das Gerät zu-rückzusetzen, müssen Sie die Konfigurationssoftware der Zentrale zum Zurücksetzen benutzen"

Vielleicht hängt es auch damit irgendwie zusammen?!

Wenn ja: wie kann ich das Gerät komplett auf Werkseinstellungen zurücksetzen? Der Taster bewirkt momentan rein gar nichts, die LED leuchtet dauerhaft grün...
Aw: SCI-3-FM; LED leuchtet permanent grün
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
27.07.2020, 21:21
Moin zusammen,

mich hat das Modul gestern und heute verrückt gemacht.

Nach leerer Batterie und dann neuer Batterie wollte es nicht mehr arbeiten und leuchtete dauerhaft grün.

Ich habe die Tipps hier versucht, Danke dafür, alles nachgelötet, das Abschirmblech mit Masse verbunden, Masse durchgemessen. Alles in Ordnung. Trotzdem dauernd grün. Dann habe ich noch vier Packungen CR2032 geöffnet im Glauben, dass die Leistung der Batterien nachgelassen haben könnte. Aber alles half nichts.

Mittlerweile habe ich mir ein neues Modul bestellt, was mir aber noch nicht vorliegt.

Mir hat das keine Ruhe gelassen. Irgendwie musste man doch den Taster austricksen können. Also neue Versuche. Und siehe da, exakt zwischen dem Farbspiel und dem Dauergrün gibt es eine kleine Pause. In dieser Pause konnte ich den Taster betätigen und das Modul ist in den Anlernmodus gegangen. Damit konnte ich die zwei bei mir benutzen Kontakte anlernen. Nun klappt mit dem Modul wieder alles.

Das bestellte Modul werde ich einlagern. Bei HM weiß man nie, wie lange man noch etwas bekommt und die Installation will ich für ein neues Modul nicht zerpflücken.

*winkt*
Aw: SCI-3-FM; LED leuchtet permanent grün
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
03.09.2020, 16:51
Hallo, meine Schnittstelle lief jetzt seit fast 5 Jahren ohne Probleme. Ich wollte heute den Aktor zurück setzten da ich ihn auf der CCU gelöscht hatte. Leider reagiert der Knopf gar nicht und die LED leuchtet wie oben beschrieben eine Weile grün. 
ich habe gerade alle Kontakte am Funkmodul nach gelötet. Auch das Gehäuse hat Kontakt zur Masse. In der Pause vom blinken zum grün leuchten reagiert leider auch nichts. 
hat noch jemand einen Tipp für mich?
Profil erstellen