Beleuchtung - Dekolights

RGB Cube 5x5x5 was stimmt hier nicht?

Beiträge zu diesem Thema: 5
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen
RGB Cube 5x5x5 was stimmt hier nicht?
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
05.08.2015, 18:20
Hallo zusammen,

ich habe mir vor kurzem auch einmal diesen tollen Würfel zugelegt. Ein sehr interessantes Teil mit vielen Optionen muss ich sagen.

Zu meinem Problem: Der Würfel ist augebaut 1 Fehler (Lötbrücke von Anode zu grün an einer LED) wurde erkannt und beseitigt. Nun ist es bei mir so, dass wenn ich im Programm nur eine beliebige LED mit irgend einer Farbe leuchten lassen will, dann leuchtet diese wunderbar, aber leider auch alle senkrecht darüber oder darunter liegenden LED´s in der gleichen Farbe. Allerdings noch nicht mit der vollen Leuchtkraft. Woran kann das liegen? Ich würde es euch gerne in Bildern zeigen, aber weiß (noch) nicht wie man diese hier einfügt:(
Aw: RGB Cube 5x5x5 was stimmt hier nicht?
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
09.08.2015, 11:51
hallo Heinom,

wird das empfohlene Netzteil benutzt ?

Erst einmal nur kurz
mfg
Aw: RGB Cube 5x5x5 was stimmt hier nicht?
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
09.08.2015, 12:04
Hallo Heinom,

zunächsr stimme ich meinem Vorredner zu.

Der Cube verbraucht im Maximum, also alle LED auf weis eingeschaltet, bis zu 1 Ampere.
Hier muss natürlich ein passendes Netzteil verwendet werden.

Auf der Produktseite ist ein passendes Netzteil unter den Zubehör aufgelistet.

Auf den 10 (5 linkes und 5 rechts) senkrechten Leiterplatten sind ja Lötpads vorhanden. Hast Du hier wie in der Bauanleitung beschrieben nur jeweils ein bestimmtens Pad pro Leiterplatte zusammengelötet oder alle?

Gruß Sheldon
Ich bin nicht verrückt… Meine Mutter hat mich testen lassen. (Sheldon Cooper)
Aw: RGB Cube 5x5x5 was stimmt hier nicht?
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
10.08.2015, 07:19
Hallo, ich habe ja das Komplettset also incl. dem passenden Netzteil. Den Fehler habe ich aber jetzt selbst gefunden. Ich habe alle Anoden-Lötbrücken an den seitlichen senkrechten Trägern geschlossen. Es darf aber immer nur die jeweilige Brücke pro Ebene gelötet sein. Also nur eine. Danke euch dennoch
Aw: RGB Cube 5x5x5 was stimmt hier nicht?
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
10.08.2015, 08:19
Hallo Heinom,

schön das der Fehler gefunden wurde, das mit den Lötbrücken hatte ich mir ja auch schon fast gedacht.

Also dann viel Spass beim Programmieren der Sequenzen.

Sheldon
Ich bin nicht verrückt… Meine Mutter hat mich testen lassen. (Sheldon Cooper)
Profil erstellen