Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Homematic

Probleme mit Homematic Wandthermostat mit Schalt Ausgang

Beiträge zu diesem Thema: 21
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen
Probleme mit Homematic Wandthermostat mit Schalt Ausgang
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
15.11.2020, 08:26
<p>Hallo.   Ich hab schon alles abgesucht in Foren, konnte auf mein Problem keine Antwort finden.  Ich hoffe ihr könnt mir helfen.  <br />Ich betreibe eine CCU3 mit diversen Aktoren und habe mir Nach und nach nun auch für jeden Raum ein Homematic IP Wandthermostat mit schaltausgang 230v geordert.   Ich habe eine Fußbodenheizung mit 230V stell Motoren denke also ich habe das richtige Wandthermostat gekauft. <br /><br /></p>
<p>Nun hatte ich die Teile im Sommer installiert und stellte nun kürzlich erst fest das die Thermostate Stellmotoren 0 ansteuern.  Auch ein Geräte reset und vom Strom  trennen und wieder anschließen und manuell ohne CCU Einbindung bringt nichts es geht kein Stellmotor auf , in keinem Raum.   Ist Temperatur 19 grad soll Temperatur 30 grad.   Stellmotor zu.  <br /><br /></p>
<p>zum Glück hatte ich noch von den alten Thermostaten und kann jetzt die großen Räume heizen.  Damit geht es ohne Probleme </p>
Aw: Probleme mit Homematic Wandthermostat mit Schalt Ausgang
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
15.11.2020, 09:24
Hallo Schneemann,

ich nehme an Du hast den HmIP-BWTH/230VAC in Verbindung mit dem Schaltausgang (Kanal 10). Dieser hat kein eigentliches direkt beeinflußbares Schaltverhalten, sondern ein PWM-Schaltverhalten.

Siehe hierzu die thread`s---> https://de.elv.com/forum/pwm-schaltdauer-zu-kurz-fuer-fbh-stellmotoren-7640

Zum Testen kannst Du diesen Schaltausgang direkt beinflußen, wenn Du z.B. bei einer Zimmertemperatur... einmal das Stellrad manuell auf 15°C –-> AUS und danach einmal auf 30°C ---> EIN ...stellst.
Viele Grüße..elkotek
Aw: Probleme mit Homematic Wandthermostat mit Schalt Ausgang
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
16.11.2020, 10:53
Hallo Elkotek, Danke für Deine Antwort, ich hatte diesen thread tatsächlich schon gesehen, leider versteh ich wohl von dem Gesamt thema zu wenig und so weiss ich nicht genau was nun das Problem ist. Also Kanal 10, ist das der Ausgang von dem Termostat mit Schalter ? und wenn so eine Teil doch als Thermostat mit Schalter verkauft wird wieso kann es keinen Stellmotor schalten? ist das nicht Sinn und Zweck eines solchen Gerätes? Es wäre super wenn du mir nochmal erklären könntest was du mit dem Test meinst. Also erst auf Manuell umschalten dann das Stellrad auf 15 grad und dann ? Was heisst "aus" ? vom Strom nehmen? und generell, kann ich diese Thermostate jetzt gar nicht nutzen ? Danke schonmal
Aw: Probleme mit Homematic Wandthermostat mit Schalt Ausgang
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
16.11.2020, 14:05
Hallo nochmal Elkotek,

ich hab mir das alles nochmal durchgelesen, letztendlich ist meine Frage für was kann ich den nun dieses Homematic IP Wandthermostat mit Schaltausgang 230V einsetzen? Gibt es denn Heizkresiverteiler die mit diese PWM umgehen können ? ich versuche halt jetzt zu sehen ob ich die Thermostate verbaut lassen kann und im Heizkreisverteiler aufrüste ? Irgendwas muss man mit den Teilen doch steuern können.
Aw: Probleme mit Homematic Wandthermostat mit Schalt Ausgang
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
16.11.2020, 14:07
Hallo Schneemann,

Du hast ja eine CCU3. Dann kontrolliere unter Programme und Verknüpfung –-> die Direktverknüpfung, ob hier der Kanal 8 in Verbindung mit Kanal 10 aufgeführt ist...Bei der Profileinstellung Empfänger …nichts.

Das gewünschte Temperatur-/Zeitprofil wird im Gerätemenü festgelegt....Fertig. Damit arbeitet der HmIP-BWTH im PWM-Regelalgorithmus mit einer Periodendauer von 15min, d.h. aber auch, d.h. aber auch, bei kleinen Differenzen von Tsoll vs. Tist wird immer ein zappeln des Ausganges stattfinden…durchaus < 1 min EIN, 14 min AUS bzw. auch umgekehrt.

Damit Du Deinen HmIP-BWTH testen kannst, ob auch das Ventil angesteuert wird, einfach so verfahren wie o.g. beschrieben. Damit kann man bewußt den Schaltausgang (Kanal 10) ( !!!!! nur kurzzeitig) auf EIN bzw. AUS-schalten…aber auch hier gilt, selbst bei großen Temperaturunterschieden wird kein statisches Aussignal anstehen..sondern immer zappeln.
Viele Grüße..elkotek
Aw: Probleme mit Homematic Wandthermostat mit Schalt Ausgang
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
16.11.2020, 15:54
Also bei mir muss das Problem irgendwie ein anderes sein, ich habe jetzt alles versucht. Verknüpfung erstellt, auch umgestellt in der CCU3 beschrieben wir im anderen Beitrag, meine Stellmotoren bleiben zu es bewegt sich gar nichts.

Ich verzweifle...... weil auch bei der Frage PWM oder 2 punkt, passiert doch irgendwas mit den Stellmotoren... bei mir 0
Aw: Probleme mit Homematic Wandthermostat mit Schalt Ausgang
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
16.11.2020, 15:59
Hallo Schneemann,

was hast Du denn...einen Motor???? oder ein 230VAC-(thermischen) Stellantrieb? Ein Motor kann nicht angesteuert werden, da der Ausgang nur eine 2-wertige Information liefert.
Viele Grüße..elkotek
Aw: Probleme mit Homematic Wandthermostat mit Schalt Ausgang
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
16.11.2020, 16:39
Hallo Elkotek,

Also ich habe eine Buderus Luft Wasser Wärmepumpe , 2 Heizkreisverteiler (pro etage einen) und darin sind EQtherm Stellantriebe (NC) 230V. Ich hatte vorher ganz einfache Bimetall Thermostate und dachte als Homematic Nutzer (überwiegend lichtschalter Aktoren) erweitere ich nun mal mein System. ;)

Sobald ich in dem Raum das alte Thermostat anschliesse geht der Stellantrieb auf . mit den Homematic Thermostaten (hab verschiedene versucht mit verschiedenen EInstellungen dank Deiner tips) - alles zu - nix passiert.
Aw: Probleme mit Homematic Wandthermostat mit Schalt Ausgang
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
16.11.2020, 16:52
Hallo Schneemann,

mit dem PWM-Ausgang geht dies nicht. Was Du benötigst ist eine klassiche 2-Punkregelung --> EIN/AUS.

Dies kannst Du auch mit dem HmIP-BWTH auch realisieren, aber nicht direkt mit dem Schaltausgang ..Kanal 10. Geht nur über
  • per Funk mit einem externen Aktor
  • vorzugsweise einen HmIP-Aktor
  • dann geht auch eine WebUI-Direktverknüpfung
Dazu mußt Du eine DV zwischen Kanal 5 (HmIP-BWTH) und dem eingesetzten Aktor erstellen...Fertig.
Mit mit meinem o.g. Hinweis wollte ich Dir nur Möhlichkeit geben, die Verdrahtung zu überprüfen...der Ausgang (Kanal 10) wird immer zappeln.
Viele Grüße..elkotek
Aw: Probleme mit Homematic Wandthermostat mit Schalt Ausgang
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
16.11.2020, 17:24
Danke für Deine Hilfe hier Elkotek !

Also bei mir zappelt nichts, bzw an meinen Heizkomponenten ;) und was ich bei dem ganzen Thema noch nicht verstehe ist folgendes - Wenn diese Homematic Teile doch verkauft werden, dann muss es doch ein System geben mit denen das funktioiert, also es wird ja damit geworben das dieses Teil Stellantriebe steuern kann, warum aber sagt niemand in all den Beiträgen - DASS sind die Stellantriebe die du brauchst , damit du das Homematic Wandthermostat mit Schalter 230V ordentlich nutzen kannst. Weil das teil ist ja im Verkauf also was kann man damit machen ?
Aw: Probleme mit Homematic Wandthermostat mit Schalt Ausgang
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
16.11.2020, 18:10
Hallo Schneemann,

der Schaltausgang ist ausgelegt zum Betrieb mit thermischen Stellantrieben ( typ. 60W) im PWM-Modus. Diese Funktion kannst Du selbst testen..schließe an Ausgang „1“ einmal einen Spannungsmeßgerät an..dann siehts Du einmal 230VAC…OV .....230VAC. Einschaltdauer und zeitlicher Abstand sind abhängig von der Temperaturdifferenz Tsoll vs. Tist. Die Periodendauer ist immer ca. 15min. Funktioniert dies so…ist der HmIP-BWTH in Ordnung.
Alternativ kannst Du die Ergebnisse auch unter Status und Bedienung ansehen oder im Systemprotokoll als Beweis dafür, ob der HmIP-BWTH auch ordnunngsgemäß arbeitet.

Es gibt kein System im eigentlichen Sinn…der HmIP-BWTH funktioniert immer eigenständig mit dem Schaltausgang.
Wenn Du doch eine CCU3 im Einsatz hast, dann erstelle doch hierzu einmal ein Programm in Verbindung mit einem Aktor. Hast Du einen HmIP-Aktor wähle einfach die WebUI-Direktverknüpfung …Profileinstellung: Schalter ein/aus. Dann verstelle am Stellrad Tsoll. Dann siehst Du wie der Aktor EIN/AUS-schaltet.

Der eQ-Stellantrieb müßte auf jeden Fall gehen.
Viele Grüße..elkotek
Aw: Probleme mit Homematic Wandthermostat mit Schalt Ausgang
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
16.11.2020, 21:18
<p>Danke das Versuch ich morgen.   Ich werde berichten. </p>
Aw: Probleme mit Homematic Wandthermostat mit Schalt Ausgang
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
17.11.2020, 11:16
Hallo nochmal, ich habe einen HMIP aktor anstelle des Thermostates in Raum 1 angeschlossen und das Thermostat in Raum 2 dann mit diesem Aktor als programm verknüpft und siehe da, wenn ich nun die soll temp höher als die ist temp stelle, schaltet der Aktor und das Stellantrieb geht auf...... nun meine Frage warum bleibt das Ventil zu wenn ich es direkt vom Thermostat ansteuere ? Ich versteh die Problematik mit PWM vs 2 Punkt, zappeln und kurzen Schaltzeiten...bei mir jedoch bleibt der EQ Stellantrieb kopmplett zu wenn das Thermostat ohne Aktor direkt an die Leitung geht.
Aw: Probleme mit Homematic Wandthermostat mit Schalt Ausgang
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
17.11.2020, 11:48
Hallo Schneemann,

das Problem ist, dass im PWM-Modus die kurzen EIN-Schaltzeiten zu keiner Reaktion des thermischen Stellantriebes führen. Im allgemeinen benötigt dieser ca. 2...3 min zum öffnen. Ein kurzer EIN-Impuls führt zu keiner sichtbaren Veränderung.

Aber hast Du denn den Versuch mit den großen Änderungen des Sollwertes (Verstellungen am Stellrad) einmal durchgeführt?

Das Ergebnis ob der Schaltausgang angesprochen hat --> unter Status und Bedienung --> sieht man unter Kanal 8 --> den Status des Schaltausganges EIN bzw. AUS.....oder auch unter Kanal 10 --> Heizventil geöffnet oder auch Heizventil geschlossen ...jeweils zusammen mit dem Zeitstempel. Das gleiche kann man auch im Systemprotokoll sehen. Nicht vergesssen..hier vorher die checkbox auf protokollieren setzen.
Viele Grüße..elkotek
Aw: Probleme mit Homematic Wandthermostat mit Schalt Ausgang
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
17.11.2020, 12:11
Danke Dir, also ich habe jetzt schon soviel von Dir gelernt, Wahnsinn. Hab es auch geschafft das protokollieren mal zu verstehen und anzuwenden, also der Test mit dem Stellrad verstellen bewirkt jede Menge Protokoll Einträge, es steht aber über all Schaltzustand "AUS" egal ob ich 15 oder 30 Grad einstelle.
Aw: Probleme mit Homematic Wandthermostat mit Schalt Ausgang
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
17.11.2020, 12:19
...ok. Kontrolliere einmal nach, ob auch unter der WebUI-Direktverknüpfung beim HmIP-BWTH die Verknüpfung Kanal 8 ---> Kanal 10 aufgeführt ist. Wenn diese DV geöffnet wird....müßte unter der Profileinstellung Empfänger: ein ausgegrautes Listenfeld....kein Profil vorhanden...sein.
Viele Grüße..elkotek
Aw: Probleme mit Homematic Wandthermostat mit Schalt Ausgang
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
17.11.2020, 16:14
Hallo Elkotek,

Auf einmal gehts, ich hatte vorher diese Verknüpfungen eingestellt aber nichts hat sich getan. Nachdem ich dann heute morgen diese Verknüpfund mit dem Aktor eingerichtet hatte, und dieses ja auch funktionierte, habe ich am mittag alle Verknüpfunghen gelöscht und nochmal neu eingestellt. Jetzt protoklliert er das der Schaltausgang auf ein steht. Nun beobachte ich einfach die Zeiten und schau von da aus weiter (nach vorne).



1000 Dank für Deine Zeit. Toll das es Menschen gibt die einem helfen.
Aw: Probleme mit Homematic Wandthermostat mit Schalt Ausgang
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
19.11.2020, 20:50
<p>Hi Elkotek </p>
<p> </p>
<p>Eine letzte Frage noch.  Das ständige auf und zu der stell Motoren klappt dann wohl doch nicht so gut.   Würdest du eine Lösung mit dem ip schaltaktor in Verbindung mit meinen Wandthermostaten empfehlen oder eher so ein Fußbodenheiizaktor  der in den Heizkreisverteiler gehört ?</p>
Aw: Probleme mit Homematic Wandthermostat mit Schalt Ausgang
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
19.11.2020, 22:01
Hallo Schneemann,

so wie ich Deine Applikation jetzt kenne, empfehle ich Dir die Verwendung einer Systemkonfiguration HmIP-BWTH(Kanal 5), HmIP-WTH-2, HmIP-STHD/STH in Verbindung mit einem HmIP-Aktor..HmIP-FSM/FSI..HmIP-DRSI4.

Einfach in eine WebUI-Direktverknüpfung einbinden ---> Fertig.

Warum….weil Du nur damit eine 2-Punktregelung, ohne gezappel am Schaltausgang realisieren kannst. Außerdem bietet Dir diese Systemkonfiguration die Möglichkeit…selbst bestimmend zu sagen, was Du machen möchtest. Die PWM-Version macht nur was sie will..ohne externe Einflußmöglichkeit. ( aktueller Stand: November 2020).

Auch der HmIP-FAL-230-C6/10 verhält sich hier nicht anders…auch hier gibt es nur einen PWM-Regelalgorithmus...genauso wie beim HmIP-BWTH.
Viele Grüße..elkotek
Aw: Probleme mit Homematic Wandthermostat mit Schalt Ausgang
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
20.11.2020, 08:22
<p>Bestens so mache ich es.   Danke nochmal.  </p>
Aw: Probleme mit Homematic Wandthermostat mit Schalt Ausgang
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
21.11.2020, 09:23
Hallo,

hänge mich mal hier dran. Hab einen bwth in Betrieb genommen. TSoll auf 23,5 C gestellt. bwth schaltet und heizt. TSoll auf 19 C zurückgesetzt. TIst bleibt nach 15 Stunden bei 22,2 C. Warum fällt die IST-Temperatur nicht, obwohl der gefühlte Eiindruck bei ca. 20 C liegt?
Profil erstellen