Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

PC-Systeme

Problem mit Messbereich bei BitScope Micro über 4,5V

Beiträge zu diesem Thema: 4
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen

BitScope Oszilloskop Bit-Scope Micro

Artikel-Nr.: 129142

zum Produkt
Problem mit Messbereich bei BitScope Micro über 4,5V
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
12.08.2018, 15:46
Hallo allerseits,

ich würde gerne den Spannungsverlauf beim Laden verschiedener Akkus aufzeichnen. Grundsätzlich funktioniert das kleine Oszilloskop, denke ich. Am analogen Eingang des BitScope sind höchstens 11V zuslässig - ok, aber dann sollten 5V doch kein Problem sein. Wenn ich aber z.B. an einem Labornetzteil 5V einstelle und dann das Oszi mit Kanal A dranhänge, zeigt mir das Programm BitScope Chart 4,564V an. Das ist die höchste Spannung, die bei mir angeziegt werden kann, auch wenn ich am Labornetzteil 7V oder 8V einstelle.

Ganz kurios wird es, wenn ich einen BNC Tastkopf (Testec LF 312) anstecke und die Dämpfung auf 10:1 einstelle. Bei angelegten 5V würde ich nun 0,5V in der Anzeige von BitScope erwarten, aber es zeigt mir 2,011V an. Wenn ich dann noch im Programm den Menüpunkt "Probe Attenuation" passend auf 10:1 einstelle, werden die Werte mit 10 Multipliziert und aus den 2,011V werden 20,11V, obwohl nach wie vor 5V anliegen.

Hauptsächlich kommt bei mir Linux zum Einsatz, aber auf Windows verhält es sich leider genau so.

Hat jemand einen Tipp für mich?
Ist es eher eine Einstellung, die ich noch nicht entdeckt habe oder ist das Gerät defekt?

Grüße aus Ottobrunn,
Dirk
Aw: Problem mit Messbereich bei BitScope Micro über 4,5V
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
14.08.2018, 16:02
Hallo dmauz,

bitte überprüfen Sie, ob Sie einen niedrigen (<500 Milliohm) Widerstand zwischen Massekontakt an der Messspitze und Schaltungsmasse des BitScopes messen können.
Falls dies der Fall ist, prüfen Sie bitte den Kontakt zwischen Masse des zu prüfenden Akkus und dem Masseanschluss der Messspitze.

Sofern alle Messwerte kleiner sind als 400 Milliohm, liegt wahrscheinlich ein Defekt am Gerät vor.
Wenn Sie die Ware direkt bei uns gekauft haben, bitten wir Sie, uns die Ware zur Überprüfung einzusenden. Sollten Sie die Ware nicht direkt bei ELV gekauft haben, senden Sie das Produkt bitte zu Ihrem Lieferanten zurück.
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: Problem mit Messbereich bei BitScope Micro über 4,5V
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
19.08.2018, 14:49
danke für die Antwort. Den Bitscope Micro hatte ich schon bei euch erworben. Zwischenzeitlich habe ich ein alternatives Gerät: LabNation Smartscope bei ELV bestellt.

Damit kam ich auf Anhieb klar. Der analoge Messbereich geht sogar bis 35V ohne Dämpfung, das Gehäuse aus Metall ist mir sympathischer und eine Server Funktion ist ebenfalls dabei. Daher werde ich an dem BitScope nicht weiter experimentieren...

Aw: Problem mit Messbereich bei BitScope Micro über 4,5V
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
20.08.2018, 13:04
Hallo dmauz,

vielen Dank für Ihre Rückmeldung. :D

Wir wünschen Ihnen viel Freude an dem LabNation - Gerät.
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Profil erstellen