Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Funk-System Homematic

nur noch manuell schaltbar

Liebe ELVforum-Community, mit dem heutigen Tag informieren wir Sie darüber, dass dieses Forum demnächst eingestellt wird. Alle weiteren Informationen zu diesem Schritt und welche Alternative wir planen, entnehmen Sie bitte dem angepinnten Forumsbeitrag.
Beiträge zu diesem Thema: 7

ELV Homematic Bausatz 4-Kanal-Funk-Schaltaktor für Batteriebetrieb HM-LC-Sw4-Ba-PCB

Artikel-Nr.: 130557

zum Produkt
nur noch manuell schaltbar
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
17.02.2017, 17:45
Hallo,

habe mir das Relais-Schaltmodul RSM1 LINK nachgebaut und dabei leider die Diode falsch herum eingelötet. Seitdem kann ich zwar mit dem Aktor kommunizieren, jedoch schaltet er nicht mehr per Funk. Das klappt nur noch manuell an dem jeweiligen Taster. Betroffen sind alle vier Kanäle.

Hat wer einen Tipp, was ich durchgeschossen habe und ersetzen müsste?

Danke im Voraus!
Aw: nur noch manuell schaltbar
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
18.02.2017, 09:37
Hallo funzel1607,

wenn Du schreibst, dass mit einem kurzen Tastendruck der Ausgang aktiviert werden kann, bedeutet dies eigentlich:

*...der Mikroprozessor arbeitet noch
*..die Endstufe/Ausgang arbeitet noch

Dies deutet darauf hin, dass im Prinzip die Hardware in Ordnung sein müßte, da der ...Tastendruck --> Ansteuerung /Ausgang ... nicht direkt sondern über den Mikroprozessor erfolgt.
Wenn jedoch keine Ansteuerung mit Funk erfolgt, fehlen noch folgende Angaben:
* ..wird das Modul in Verbingung mit einer CCU2 betrieben?
*..wenn ja, befindet sich das Modul noch im Posteingang/Gerätemenü ?
*..wenn ja, wurde einmal eine Ansteuerung über Status und Bedienung/Anzeige- und Kontrollfeld durchgeführt ?
*..wenn ja, wird eine WebUI-Direktverknüpfung und/oder Programmverknüpfung durchgeführt
*..mit welchen Sender soll das Modul angesteuert werden?

Gruß

Viele Grüße..elkotek
Aw: nur noch manuell schaltbar
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
18.02.2017, 11:34
* ..wird das Modul in Verbingung mit einer CCU2 betrieben?
ja, an einer CCU2

*..wenn ja, befindet sich das Modul noch im Posteingang/Gerätemenü ?
nein, ist zuvor bereits angelernt gewesen

*..wenn ja, wurde einmal eine Ansteuerung über Status und Bedienung/Anzeige- und Kontrollfeld durchgeführt ?
funktionierte zuvor

*..wenn ja, wird eine WebUI-Direktverknüpfung und/oder Programmverknüpfung durchgeführt
war mittels Direktverknüpfung mit dem 2. virtuellen Kanal der CCU2

*..mit welchen Sender soll das Modul angesteuert werden?
per virtueller Taste aus der iOS HomeControl App

Ich habe den Aktor nun noch einmal aus der CCU gelöscht und neu angelernt. das Funktionierte auch auf anhieb. Dabei klackte das Relais auch beim Test der CCU. Habe danach neue Direktverknüpfungen mit dem bereits zuvor gewählten 2. virtuellen Kanal der CCU sowie mit einer Taste einer HM-RC-4-2 Fernbedienung angelegt. Dies funktioniert nun tadellos!

Somit ist meine Anforderung eigentlich bereits erledigt.

Was mich nun nur noch wundert ist, dass ich in der CCU unter "Status und Bedienung" -> "Geräte" bei dem 4-fach Aktor keine schaltbaren Kanäle angezeigt bekomme KLICK.

Wenn ich die vier Kanäle in der HomeControl App versuche zu schalten, passiert auch nichts. Die Buttons in der App sind aus und reagieren beim drücken sehr zäh. Sie gehen dann teilweise nach einer Zeit auf "an" ohne jedoch eine Aktion am Aktor auszulösen.

Ist dieses Verhalten richtig?
Aw: nur noch manuell schaltbar
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
18.02.2017, 12:07
Hallo funzel1607,

wenn alles läuft ...ok.
Wegen der fehlenden Anzeige...sehe einmal nach, ob Du auch die entsprechende checkbox: sichtbar, bedienbar, protokolliert... aktiviert hast.

Gruß
Viele Grüße..elkotek
Aw: nur noch manuell schaltbar
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
18.02.2017, 23:16
Hallo Elkotech,

ich habe es eben noch mal kontrolliert. Die Checkboxen sind sowohl beim Aktor also auch bei allen Kanälen aktiv. Dennoch habe ich keine Option zum schalten wie beschrieben.

Kann das jemand bestätigen, der solch einen Aktor im Betrieb hat?

Danke!
Aw: nur noch manuell schaltbar
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
19.02.2017, 09:42
Hallo funzel1607,

das beschriebene Phänomen kann ich nicht nachvollziehen.
Systemkonfiguration: Zentrale CCU2/FW 2.25.15 --> 2 Stck. HM-LC-Sw4-Ba-PCB /FW 1.1
Vielleicht hilft hier nur noch der klassische Weg der "Fehlerbehebung": Browser-cache leeren, Zentralen-Neustart....evtl. noch notwendig System-Reset und /oder noch Start des Recovery Systems.

Viel Erfolg und Gruß
Viele Grüße..elkotek
Aw: nur noch manuell schaltbar
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
19.02.2017, 13:48
Hallo elkotek,

vielen Dank für den Tipp mit dem Zentralen-Neustart. Hat geholfen und alle Kanäle sind nun auch in der Geräteansicht wieder da und schaltbar!