Heizung

Neue Firmware 1.5 an FHEM UART Modul (HM-MOD-RPI-PCB) mit Firmware 1.4.1

Beiträge zu diesem Thema: 7
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen

Homematic Funk-Heizkörperthermostat HM-CC-RT-DN für Smart Home / Hausautomation

Artikel-Nr.: 105155

zum Produkt
Neue Firmware 1.5 an FHEM UART Modul (HM-MOD-RPI-PCB) mit Firmware 1.4.1
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
28.05.2019, 21:44
Hi,

nachdem dem erfolgreichen Betrieb mehrerer Themostate mit der Firmware 1.4 an dem FHEM UART Modul (HM-MOD-RPI-PCB) mit Firmware 1.4.1 bekomme ich den neuen Thermostat mit der Firmware 1.5 nicht korrekt angelernt / ausgelesen. Der Thermostat wird beim anlernen automatisch erkannt und in FHEM eingerichtet die CMDs stehen aber dauerhaft auf "CMDs_pending" und man kann den Themostat damit nicht korrekt ansprechen / auslesen.

Ein Downgrade der Firmware über FHEM oder direkt via dem Rasperry bekomme ich ebenfalls nicht hin.

Hat jemand ggf. ein Idee für eine Lösung.
Danke!

Gruss RS_FHEM
Aw: Neue Firmware 1.5 an FHEM UART Modul (HM-MOD-RPI-PCB) mit Firmware 1.4.1
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
19.11.2019, 10:28
Hallo,

ich habe das gleiche Problem. Hast Du mittlerweile eine Lösung gefunden?

Viele Grüße.
Aw: Neue Firmware 1.5 an FHEM UART Modul (HM-MOD-RPI-PCB) mit Firmware 1.4.1
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
03.01.2020, 13:56
Auch ich habe das Problem. Habe das erste Thermostat mit FW 1.5 noch zurückgeschickt (vielleicht Einzelfall) das zweite hat aber genau das selbe Problem.
Gibt es ggf. jetzt schon eine Lösung?
Aw: Neue Firmware 1.5 an FHEM UART Modul (HM-MOD-RPI-PCB) mit Firmware 1.4.1
Antwort als hilfreich markieren
4Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
04.01.2020, 22:40
Ich hatte erst das gleiche Problem. Dann habe ich jedoch eine Vorgehensweise gefunden, die mich insg. 18 Thermostate an FHEM anlernen gelassen hat.
 
1. Pairing wie angegeben
2. Get Config erst nachdem die Zeit von hmPairVorSecnds abgelaufen ist.
3. burstXmit
4. set <gerät> reset
5. set <gerät> unpair 
Jetzt blos nichts löschen!!!
6. harten HW Reset nach Handbuch am Gerät
7. erneut pairen
et voilat
Dieses Vorgehen hat bei mir immer funktioniert. Kann jemand bestätigen, dass das auch bei ihm funktioniert hat?
Aw: Neue Firmware 1.5 an FHEM UART Modul (HM-MOD-RPI-PCB) mit Firmware 1.4.1
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
21.01.2020, 19:34
Uwe4, du bist der Wahnsinn. Habe nach dieser Methode zwei Thermostate gepaired und es funktioniert alles obwohl davor einer komplett tot war und der andere zwar Temperaturwerte geliefert, jedoch keine angenommen hat.



Vielen lieben Dank!!!
Aw: Neue Firmware 1.5 an FHEM UART Modul (HM-MOD-RPI-PCB) mit Firmware 1.4.1
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
30.03.2020, 14:30
Auch von mir vielen Dank! 🤗

Hätte ich nur vor der stundenlangen Sucherei 🤢 hier reingeguckt ...
Aw: Neue Firmware 1.5 an FHEM UART Modul (HM-MOD-RPI-PCB) mit Firmware 1.4.1
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
21.04.2020, 13:08
Danke, hat bei mir auch funktioniert. Ebenso mit dem Wandthermostat HM-TC-IT-WM-W-EU, nur eben ohne burstXmit, das gibt es da nicht.
Profil erstellen