Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Weihnachtsdekoration

LED-Adventskranz LED-ADK1, Bausatz

Beiträge zu diesem Thema: 6
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen
LED-Adventskranz LED-ADK1, Bausatz
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
28.11.2016, 13:17
Ich habe mir dieses Jahr eine neue Weihnachtsdeko gegönnt. Nach dem erfolgreichen Zusammenbau, alle LED leuchten, keine verpolt super. Bis zur Programmierung mußte ich allerdings bis zum 1. Advent warten, gesagt getan. Alls laut Anleitung programmiert und das Ergebnis ernüchternd, sämtliche LED´s vom Lichterkranz und alle Adventskerzen leuchten. Habe ich etwas falsch gemacht oder liegt ein generelles Problem vor. Denn laut Beschreibung sollte jeden Tag bis Weihnachten eine LED angehen und nicht alle ständig.:(

Besten Dank im voraus für die Antworten
Aw: LED-Adventskranz LED-ADK1, Bausatz
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
28.11.2016, 13:45
Hallo,

im ersten Programmierschritt für den aktuellen Tag, sollte für heute nur die Led 1. Advent blinken und dann eine Led danach leuchten.
Wenn hier bereits alle Leds leuchten, ist der aktuelle Tag falsch eingestellt.
Danach muss man den 24 Dezember einstellen, in diesem Jahr werden wirklich mal alle Leds ausgenutzt.
Es folgen noch die Einstellung für den Baum (immer an oder nur ab 24.12.) und die Uhrzeit/Stunde.

Um den Programmiermodus zu starten muss die Taste auf der Platinenunterseite länger gedrückt gehalten werden, ebenso ist diese Taste für den Wechsel in den nächsten Programmierschritt kurz zu betätigen.
Zum Einstellen der Tage etc. wird die Taste auf der Oberseite verwendet.

Mein Adventskranz funktioniert seit gestern wieder wie gewünscht.

Mit adventlichen Grüßen
Horst
Aw: LED-Adventskranz LED-ADK1, Bausatz
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
29.11.2016, 00:00
Hallo Horst,

im 1. Programmierschritt leuchtet für heute auch nur der 1. Advent und 1 LED danach für Montag.
Im 2. Schritt für den 24. Dezember leuchten dann bereits alle Led vom 1. bis zum 4. Advent sowohl orange als auch grün.
Dann alle LED an für den 24.
3. Schritt Weihnachtsbaum an.
4. Schritt Uhrzeit eingestellt
Taste auf Unterseite kurz gedrückt und alle LED leuchten. :(

Könnte es vielleicht helfen, mal 3-4 Tage zu warten bis die Gangreserve leer ist, und dann noch mal neu zu probieren.

Danke für die schnelle Antwort
Aw: LED-Adventskranz LED-ADK1, Bausatz
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
29.11.2016, 08:32
Hallo,

da hat sich wohl ein Fehler eingeschlichen.
Wenn man im ersten Schritt mal alle LEDs aktiviert hatte und dieses auch peichert, dann ist es wohl nicht möglich wieder weniger LEDs einzustellen.

Abhilfe schafft die Spannungsversorgung zu trennen und abzuwarten bis die Gangreserve aufgebraucht ist oder den Kondensator C10 für die Gangreserve zu entladen, die Pins sind ja auch von der Oberseite erreichbar.

Mit freundlichem Gruß
Horst
Aw: LED-Adventskranz LED-ADK1, Bausatz
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
29.11.2016, 10:55
Danke Horst,

ich werde mal warten bis der Kondi leer ist. Und dann probiere ich es noch einmal.

trabbireiter
Aw: LED-Adventskranz LED-ADK1, Bausatz
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
09.12.2016, 20:24
Hallo Horst,

habe meinen Adventskranz komplett spannungslos gemacht und jetzt funktioniert er wie beschrieben. Also einmal Werkseinstellung und alles ist gut.

Schönen 3. Advent
Profil erstellen