Wandsender

HmIp-WTH-2 update / display aus

Beiträge zu diesem Thema: 8
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen
HmIp-WTH-2 update / display aus
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
13.01.2019, 10:11
Hallo,

ich versuche gerade mit meiner CCU2 bei meinen HmIp Temperatur Wandsender die firmware zu updaten.

Dass das übertragen (im Hintergrund) sehr lange dauert ist mir klar .... das hat auch lange gedauert.

Den "update knopf" hab ich gestern abend um 9 gedrückt.

Nun steht da seit gestern abend "Update wird durchgeführt"


Das Display am gerät ist komplett aus. keine Led blinkt

Für die konfig ist das Gerät anscheinend für die ccu2 weiter erreichbar.... siehe screenshot:
Your text to link here...

Ist das normal?

Ich trau mich nicht die Batterien zu entfernen beim Firmware update :p
Aw: HmIp-WTH-2 update / display aus
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
13.01.2019, 10:32
einfach abwarten..kann durchaus bis 48 Std. dauern. Wenn das update im Hintergrund erfolgreich übertragen wurde, erscheint oben im rechten Feld in grauer Schrift..jetzt update durchführen. Dies geht dann quasi sofort. Auf keinen Fall die Batterien herausnehmen.
Viele Grüße..elkotek
Aw: HmIp-WTH-2 update / display aus
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
13.01.2019, 11:39
Genau den Knopf habe ich ja gedrückt.

Während das Update übertragen wurde, war der sensor ja auch noch verfügbar.

Wie lange dauert denn das AUSFÜHREN.
(NACH dem Übertragen?)
Aw: HmIp-WTH-2 update / display aus
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
13.01.2019, 12:01
..es gibt 2 Hinweise. Der 1. Hinweis erfolgt, wenn dass FW-Übertragung im Hintergrund stattfindet. Hier kann man nichts dazu tun.
Wenn diese Hintergrundübertragung abgeschlossen ist..muss man selbst nachsehen...erfolgt ein anderer Hinweis --> jetzt update durchführen. Wird dieser Button angeklickt wird das update quasi sofort durchgeführt und abgeschlossen.. Es erfolgt ein popup-Menü..dieses muss bestätigt werden.

Hast Du diesen Button bereits gedrückt..dann war ja das Hintergrund update bereits abgeschlossen.Was ich mir aber nach ca. 15 Std nicht vorstellen kann.

Du kannst jetzt einmal die Kontrolle durchführen..wie weit der aktuelle Status ist.
WebuI-Oberfläche --> Einstellungen --> Geräte ...Firmware Übersicht --> Button "Geräte-Firmware" ..Befindet sich hier bereits die FW2.0.2??
Viele Grüße..elkotek
Aw: HmIp-WTH-2 update / display aus
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
13.01.2019, 12:27
Das Hintergrund update war bereits abgeschlossen. Das lief hier die letzten 2-3 Tage

In der Firmware Übersicht steht
Firmware: 1.8.0

Firmware verfügbar
auf der CCU: 2.0.2

Aktion: Das Update des Gerätes wird durchgeführt

Ich vermute eher, dass der Sensor beim Reset abgestürzt ist.

Oder ist das bei euch so, dass die Geräte bei der Hintergrund-Übertragung (bis zu 48h lang) das Display ausmachen und die Messwerte stehen bleiben???
Aw: HmIp-WTH-2 update / display aus
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
13.01.2019, 12:32
ich habe grade mal versucht, Konfigurationsdaten an das Gerät zu übertragen. Das geht auch nicht mehr
... Servicemeldung: "Gerätekommunikation gestört"
Aw: HmIp-WTH-2 update / display aus
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
13.01.2019, 12:51
Hinweis: Das update ist erst abgeschlossen...wenn Du das Popup-Menü gesehen hast und auch dieses manuell bestätig hast.
Deine Ausführungen zeigen aber, dass dies ja noch nicht der Fall war...oder doch??
Wenn nichts mehr läuft...
*..lösche die bestehenden Programmverknüpfungen
*..in der WebUI-Oberfläche --> Einstellungen --> den HmIP-WTH-2 auf Werkseinstellung zurücksetzen
*..sich bei der CCU2/3 abmelden
*..Broswer cache leeren, CCU2/3 kurz von der Betriebsspannung trennen und sich wieder unter Admin anmelden
*..danach den HmIP-WTH-2 wieder anlernen mit Variante 3 (**)
*..unter Geräte-Firmware nachsehen, welchen Stand der FW hat

Sinnvoll vor einem erneuten anlernen, nochmals manuell den HmIP-WTH-2 auf Werkseinstellung zurücksetzen. Eine "dunkle Anzeige" kenne ich nicht..nur wenn sich keine Batterie im Thermostat befindet.
(**)..sorry sollte Variante 3 lauten
Viele Grüße..elkotek
Aw: HmIp-WTH-2 update / display aus
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
13.01.2019, 15:17
Soooo jetzt geht's.

1. versucht CCU neu zu starten : kein Erfolg
2. Sensor Batterie kurz entfernt : kein Erfolg
3. Sensor Batterie etwas länger entfernt

Sensor ist wieder da und hat auch die neue Firmware.

Update war also erfolgreich, sensor ist dann beim umschalten auf die neue Firmware anscheinend abgestürzt.

Gerät löschen und neu anlernen musste ich natürlich auch aber das kenne ich ja auch schon von früheren Updates :p
Profil erstellen