HmIP-SWO-PR liefert nicht alle Daten | Umwelt | Forum | ELV Elektronik
Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Umwelt

HmIP-SWO-PR liefert nicht alle Daten

Beiträge zu diesem Thema: 5
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen
HmIP-SWO-PR liefert nicht alle Daten
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
22.03.2022, 06:55
Seit ca. 1,5 Jahre habe ich die Wetterstation HmIP-SWO-PR an einer RaspberryMatic im Einsatz.

Vor einigen Wochen fing das Problem an. Es wurden nicht mehr alle Daten der Wetterstation übertragen.

Nach einem Reset der Wetterstation in den Werkszustand und dem neu Anlernen funktionierte die Station wieder für mehrere Tage einwandfrei.

Aktuell besteht wieder das Problem, das nicht alle Daten übertragen werden. Die Windgeschwindigkeit funktioniert z.B.

Die Werte für Temperatur-, Luftfeuchttigkeit und <span class="CLASS02534 j_translate" style="float: none; display: inline;">Helligkeit stehen auf einem festen Wert der sich nicht ändert.</span>

<span class="CLASS02534 j_translate" style="float: none; display: inline;">Firmwareversion der Wetterstaion: 1.0.18 - Firmwareversion RaspberryMatic: 3.59.6.20211109</span>
Aw: HmIP-SWO-PR liefert nicht alle Daten
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
22.03.2022, 11:35
Hallo,

ich habe seit kurzem das gleiche Problem. Erst keine Anzeige von Helligkeit und der Windgeschwindigkeit und dann nach einem Batteriewechsel und kurzeitiger Funktion fiel nun die Anzeige der Luftfeuchtigkeit auf Null und der Wert der Temperatur fror ein, was die Steuerung der automatischen Beleuchtung, Bewässerung und diie Steuerung der Markiesen bei Starkwind unzuverlässig macht. Die Aufzeichnung der Daten für das Diagramm funktioniert auch nicht mehr.
Meine Firmwareversion ist ebenfalls 1.0.18 und ich betreibe die CCU3 mit Version 3.61.7. Die Wetterstaion HmIP-SWO-PR (SN:00185BE9922AC8) ist ebenfalls etwa 1,5 Jahre im Einsatz.
MfG Rüdiger DC4FS
Aw: HmIP-SWO-PR liefert nicht alle Daten
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
28.03.2022, 14:21
... ich habe mir jetzt die lange Leiter genommen und bin mehrfach auf's Dach um die Station stromlos zu machen.

Nach dem dritten Neustart kommen jetzt wieder alle Daten. Sehr merkwürdig ist allerdings, das der Wert für die Helligkeit erst nach 1 Stunde Verzögerung aktuell ist.
Aw: HmIP-SWO-PR liefert nicht alle Daten
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
29.03.2022, 07:52
10 Stunden lieferte die Station Daten. Jetzt sind die Werte für Temperatur und Luftfeuchtigkeit wieder eingefroren. Der Wert der Helligkeit ist plausibel.
Aw: HmIP-SWO-PR liefert nicht alle Daten
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
04.05.2022, 14:42
Ich hatte die Wetterstation noch einmal durch Entfernen der Batterie und Drücken des System-Buttons zurückgesetzt. Danach ging die Windgeschwindigkeits- und Helligkeitsanzeige auch einige Tage wieder.
Jedoch nun ist die Windgeschwindigkeit seit dem 26.04.2022 wieder ausgefallen und konnte auch durch den Reset nicht wieder aktiviert werden.

Eine Mail an technik@elv.de lieferte folgende Antwort: "Uns sind hier keine Probleme bekannt , hier sollten Sie sich für einen Gewährleistungstausch an Ihren Liefaranten wenden."

Scheinbar tritt dieses Phänomen selten, dann aber beharrlich auf.
MfG Rüdiger DC4FS
Profil erstellen