Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

ELV Homematic IP Bausätze

HmIP-MOD-OC8 keine Funktion

Liebe ELVforum-Community, mit dem heutigen Tag informieren wir Sie darüber, dass dieses Forum demnächst eingestellt wird. Alle weiteren Informationen zu diesem Schritt und welche Alternative wir planen, entnehmen Sie bitte dem angepinnten Forumsbeitrag.
Beiträge zu diesem Thema: 2
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen

ELV Bausatz Homematic IP Modulplatine OpenCollector - 8-fach, HmIP-MOD-OC8

Artikel-Nr.: 150850

zum Produkt
HmIP-MOD-OC8 keine Funktion
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
14.05.2024, 17:41
Hallo zusammen,

ich bin an meinem ersten richtigen Löt-Projekt dem aufbau von eines HmIP-MOD-OC8 sowie einem Garten interface. Leider Blinkt das HmIP-MOD-OC8 nicht noch kann ich die Relays schalten. Wie kann ich das ganze Debugen? 5V Spannung auf dem OC8 habe ich gemessen. Denke deshalb das Funkmodul ist das Problem. Wie kann ich das Sinnvoll testen bzw. wo muss ich was Messen um zu testen ob es geht?

Da es ein Leichtes Projekt sein sollte, dachte ich das es ein gute einstieg ist.



Grüße Cranus
Aw: HmIP-MOD-OC8 keine Funktion
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
14.05.2024, 18:58
Hallo Cranus,
so wie ich verstehe, verwendest Du auch das Interface ELV-SH-GVI (Garten-Interface) in Verbindung mit einem HmIP-MOD-OC8. Wo kannst Du hier die 5VDC messen? Am Pin16 des Moduls liegen ca. 12VDC an. Dann müßte man auch manuell per Tastendruck die Relais schalten können, denn diese benötigen hier 12VDC.
Viele Grüße..elkotek
Profil erstellen