Funk-System Homematic

HM-ES-TX-WM zeigt Err nach dem Einschalten

Beiträge zu diesem Thema: 10
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen
HM-ES-TX-WM zeigt Err nach dem Einschalten
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
28.08.2020, 15:03
Hallo,

wie im Betreff angegeben - sobald die Batterien eingelegt sind, erscheint "1.0" und danach "Err". Ein drücken von ">" lässt kurz ein "Conn" aufblitzen, gefolgt von einem dauerroten leuchten der Status-LED.

Wo könnte/sollte ich zum Fehlersuchen beginnen? 🤔
Schöne Grüße
Aw: HM-ES-TX-WM zeigt Err nach dem Einschalten
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
28.08.2020, 15:08
Add on: Sobald ein Sensor eingesteckt ist (in meinem Fall der optische Ferraris-Zähler-Sensor) erscheint die Err-Meldung nicht mehr - daher vermutlich dieses Problem gelöst.

Es bleibt jedoch dabei, dass nach dem Drücken von ">" das Wort "Conn" kurz aufblinkt und die Status-LED sofort auf Rot springt.

Habt ihr da eine Idee dazu?
Schöne Grüße
Aw: HM-ES-TX-WM zeigt Err nach dem Einschalten
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
28.08.2020, 19:16
Bei diesem Gerät muss immer erst der Sensor angeschlossen werden und erst dann sind die Batterien einzulegen. Bei dem Fehlerbild würde ich empfehlen zunächst zu prüfen, ob alle drei Tasten betätigt werden können oder eine ständig gedrückt ist, weil sie in Gehäuse verkantet ist. Die Lötstellen am Funkmodul sollte man sich auch noch mal genau ansehen. Funktioniert der Werksreset wie in Kapitel 7 der Anleitung beschrieben?
Aw: HM-ES-TX-WM zeigt Err nach dem Einschalten
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
28.08.2020, 22:37
Hallo!

Die Tasten lassen sich alle betätigen (hör- und fühlbarer Klick) und führen auch zu den entsprechenden Aktionen am Display. Reset (1x 4+ Sekunden halten --> Rot blinken langsam + Schriftzug "res", nochmalig 4+ Sekunden drücken führt zu schnellem, roten blinken, einem reset und restart)

Auch die Mode Taste funktioniert (z.B. einstellen der Empfindlichkeit oder der U/Min für den Ferraris Zähler Sensor)

Der schnelle Druck auf ">" (unter 4 Sekunden) sollte zum Connect ("Conn") führen, welcher aber sofort (Bruchteil einer Sekunde) im Display erlischt und ein rotes Dauerleuchten der LED zur Folge hat.

DIe Lötstellen am Funkmodul sehen für mein (ungeübtes) Auge gut aus. Habe ich eine einfache Art diese zu kontrollieren (messen, etc.)? In meinem Verständnis wäre auch das Funkmodul der Hauptverdächtige, da dass rote Licht ja signalisiert, dass die Funkkommunikation mit der Zentrale nicht geklappt hat, oder?

Gibt es eventuell Inkompatibilitäten zwischen verschiednen Firmwareversionen der UCC3 und dem HM-ES-TX-WM?
Schöne Grüße
Aw: HM-ES-TX-WM zeigt Err nach dem Einschalten
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
29.08.2020, 00:45
Die Firmware 1.0 auf dem HM-ES-TX-WM ist nicht die neueste - das ist in Verbindung mit dem ES-FER die 1.2. Das hat aber auf den Anlernvorgang keinen Einfluss, der muss mit der CCU funktionieren. Wird der Abbruch von Conn durch die CCU verursacht? Wie reagiert die CCU bei diesem abgebrochenen Anlernversuch? Was passiert, wenn die CCU nicht im Anlernmodus ist und man dann die rechte Taste drückt? Um festzustellen, ob das Gerät selbst ein Problem hat oder die CCU bzw. ein anderes Gerät auf die Anlern-Kommunikation ungeeignet reagiert, könntest Du Dich mit dem HM-ES-TX-WM einige hundert Meter von Deinem Funknetzwerk entfernen und dort noch mal versuchen den Anlernmodus zu aktivieren.
Aw: HM-ES-TX-WM zeigt Err nach dem Einschalten
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
29.08.2020, 09:43
Danke für die Hilfe zur Fehlereingrenzung 👍

Auf der CCU ist der Anlernmodus aktiv (der 60 Sekunden Countdown läuft). Nach dem gescheiterten Anlernversuch findet sich weder ein Eintrag im Systemprotokoll noch unter Alarmmeldungen noch unter Servicemeldungen.

Auch weit außerhalb des Funkbereichs das gleiche Verhalten: Nach loslassen der ">" Taste kurzes gelbes Leuchten mit Schriftzug "Conn" und sofort rotes Licht und Schriftzug "Conn" ist wieder verschwunden.
Schöne Grüße
Aw: HM-ES-TX-WM zeigt Err nach dem Einschalten
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
29.08.2020, 10:35
Nach meiner Einschätzung liegt der Fehler demnach im HM-ES-TX-WM und dort ist das Funkmodul die Stelle, an der am ehesten zu suchen ist. Das beste Hilfsmittel um die Löststellen zu kontrollieren ist eine Lupe durch die man sich die Übergänge genau aus verschiedenen Blickwinkeln ansieht. Insbesondere der vorletze Pin auf dem Masse liegt ist eine potenzielle Fehlerstelle, da hier beim Lötvorgang größere Flächen erwärmt werden müssen. Mit einem Multimeter / Durchgangsprüfer kann man natürlich ebenfalls nach dem Fehler suchen, dafür sollten dann aber vorzugsweise feine, spitze Prüfspitzen verwendet werden.
Aw: HM-ES-TX-WM zeigt Err nach dem Einschalten
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
29.08.2020, 17:59
Ich bin jetzt alle Lötstellen durchgegangen (mit einem Durchgangsprüfer) und habe bemerkt, dass die 2 äußersten Kontaktstellen (die am nähesten neben dem Display liegen) einen Kurzschluss verursachen. Nur kann ich nicht erkennen wo. Ist es am vernünftigsten, alles nochmals auszulöten und neu zu machen?
Schöne Grüße
Aw: HM-ES-TX-WM zeigt Err nach dem Einschalten
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
29.08.2020, 19:34
Danke Schkopau für deine Ideen/Anregungen/Erklärungen 👍

Beim Löten ist Lötzinn unter den Bauteil gekommen und hat dort den Kurzschluss verursacht. Jetzt hat es geklappt mit dem Anlernen :-)
Schöne Grüße
Aw: HM-ES-TX-WM zeigt Err nach dem Einschalten
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
29.08.2020, 20:32
Vielen Dank für die positive Rückmeldung. Freut mich, dass es jetzt läuft.
Profil erstellen