Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Universal-Thermostate

Hilfegesuch - Temperaturabhängiges zeitverzögertes EIN UND AUS schalten funktioniert nicht

Beiträge zu diesem Thema: 7
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen
Hilfegesuch - Temperaturabhängiges zeitverzögertes EIN UND AUS schalten funktioniert nicht
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
22.11.2022, 12:40
Moment, Screenshots folgen in Kürze 😬



Hallo Forum,
ich beschäftige micht erst seit kurzem mit der HomeMatic Smarthome Welt und möchte tiefer einstegen, leider "hänge ich schon bei einem sehr simplen Problem. Ich hoffe auf, und bitte hier um Unterstützung bei meiner Fehleranalyse.
Anforderung:
Ich möchte einen HomeMatic IP Unterputz Schaltaktor temperaturabhängig und zeitverzögert EIN UND laufzeitverzögert wieder AUS.
Es geht um folgende Geräte, die an einer CCU2 mit Firmwarestand 2.61.7 betrieben werden.
Das Programm ist unten zu sehen.
WENN Temp. 5°C dann bei Änderung auslösen (also genau nur dann!)
DANN den Schalter nach 5 Minuten FÜR 5 Minuten einschalten.
Und eine E-Mail versenden.
Mein Problem ist, das der Schalter SOFORT eingeschaltet wird und nie wieder aus. Siehe Logs. Die E-Mail wird korrekt zum Auslösezeitpunkt versendet. Ich verstehe es leider nicht.
Mache ich einen grundlegenden Fehler? Ich bitte um Unterstützung und hoffe auf aussagekräftige Lösungsansätze.
Vielen Dank im Voraus.
VG Tom
Aw: Hilfegesuch - Temperaturabhängiges zeitverzögertes EIN UND AUS schalten funktioniert nicht
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
22.11.2022, 13:02
Hier die angekündigten Screenshots:
Geräte:

https://abload.de/img/geraetee9c1j.jpg

Programm und Log:

https://abload.de/img/programmundlogu0cj3.jpg

Mail wurde korrekt versendet


https://abload.de/img/mailmldde.jpg

Sorry für die getrennte Nachricht, aber ich konnte den ursprünglichen Eintrag nicht mehr ändern.

VG Tom
Aw: Hilfegesuch - Temperaturabhängiges zeitverzögertes EIN UND AUS schalten funktioniert nicht
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
22.11.2022, 13:30
Hallo Tom,
ein verzögerte EIN-Schalten mit einer Laufzeit von 5min geht einfach wie folgt:
Dann: HmIP-FSI16 Kanal 3 – verzögert um 5min –--> Listenfeld Kanalaktion öffen un die gewünschten Werte im popup-Menü auswählen…siehe rechtes weißes Rechteck -->öffnen!!
Viele Grüße..elkotek
Aw: Hilfegesuch - Temperaturabhängiges zeitverzögertes EIN UND AUS schalten funktioniert nicht
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
22.11.2022, 14:57
Danke für die schnelle Antwort.
Warum Kanal 3??
Mein Programm basiert auf dieser Vorgehensweise. Leider konnte ich die Screenshots hier nicht sinnvoll einbauen.
Im zweiten Betrag sind die Links zu den Grafiken mit dem Programm.
Bild zum Programm
VG Thomas
Aw: Hilfegesuch - Temperaturabhängiges zeitverzögertes EIN UND AUS schalten funktioniert nicht
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
22.11.2022, 15:28
Beim HmIP-FSI16 ist der Kanal 3 der eigentliche aktive Kanal. Kanal 2 dient lediglich zur Status-Abfrage....wenn man z.B. die weiteren Kanäle 4...5 benutzt.
Viele Grüße..elkotek
Aw: Hilfegesuch - Temperaturabhängiges zeitverzögertes EIN UND AUS schalten funktioniert nicht
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
23.11.2022, 11:01
Hallo TomBob,

es gibt 2 Möglichkeiten der Realisierung.
  • Einmal so wie Du versuchst diese zu realisieren. Leider steuerst Du hier die Sache am Aktor falsch an. Wie...habe ich Dir oben genau beschrieben.
  • Temperaturabfrage bei ---> Änderung auslösen, bedeutet auch, dass zur Triggerung erst einmal eine Temperaturänderung auch stattgefunden haben muss...d.h. diese Wert muss erst auch einmal kleiner gewesen sein
Die 2. Möglichkeit ... und auch die einfachere wäre dies über eine WebUI-Direktverknüpfung zu realisieren.
  • die Komparatorfunktion --> siehe Geräteemenü
  • dort kann man die Temperaturschwellen genau einstellen ...siehe Kanal 2
  • wird dieser Wert erreicht/überschritten erfolgt eine Triggerung des Aktors
  • die Aktorparameter werden in der Profileinstellung als Listenfeld aufgeführt
Viele Grüße..elkotek
Aw: Hilfegesuch - Temperaturabhängiges zeitverzögertes EIN UND AUS schalten funktioniert nicht
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
23.11.2022, 12:35
Hallo TomBob,

sorry…leider falsch gelesen…Du hast ja den HmIP-FSM16 und nicht den HmIP-FSI16. Warum hast Du mich denn nicht gleich darauf hingewiesen.

Hier gilt natürlich:
  • ...Aktor Statusabfrage: Kanal 1...warum Kanal 1...habe ich oben kurz erklärt
  • ...Aktiver Kanal 2
  • ...aber auch hier gibt es beim Kanal 2 eine Kanalaktion mit popup-Menü zum auswählen der Parameter (…hier allerdings ohne besondere Kennzeichnung mit dem weißen Rechteck.)
Viele Grüße..elkotek
Profil erstellen