Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Universal-Netzteile

Funktioniert dieses Ladegerät auch als Stromversorgung stabil ??

Beiträge zu diesem Thema: 4
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen

Simac USB-Ladegerät 5 V / 2000 mA mit Micro-USB-Kabel 1 m

Artikel-Nr.: 117849

zum Produkt
Funktioniert dieses Ladegerät auch als Stromversorgung stabil ??
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
18.05.2015, 19:55
Hallo,
ich habe mir dieses "Ladegerät" als Stromversorgung für den Rpi 2 bstellt, so wie das von ELV vorgeschlagen wurde.
Mit einem PiCoreplayer + Nuforce-DAC habe ich keine Probleme. Mittlerweile blinkt aber die Power LED des Rpi 2 in unregelmäßigen Anständen. Auf einer zweiten SD habe ich Max2Play installiert.
Tolle Software aber der Start ist leider instabil.
Hat jemand dieses Netzteil unter Belastung ausprobiert ??.

mfg horst
Aw: Funktioniert dieses Ladegerät auch als Stromversorgung stabil ??
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
27.08.2016, 20:27
Ohne speziell dieses Netzteil selbst zu besitzen, möchte ich folgenden generellen Aspekt zu bedenken geben: Erfahrungsgemäß arbeiten solche Netzteile schon innerhalb ihrer angegebenen Spezifikation, lediglich die oftmals viel zu dünn bemessenen Kabel vermasseln einem u.U. den Anwendungserfolg. Oft sind nur Litzen mit ≥AWG28 verbaut (Ø ≤ 0,32mm) was in diesem Fall bei (kurzzeitigen) Stromspitzen von 2,1 A bereits zu Spannungseinbrüchen von fast 1 V am Verbraucher führt! Vor diesem Hintergrund hätte auch ich gern unter "Details" genauere Angaben über das Output-Kabel, nicht nur die Länge... :(
Aw: Funktioniert dieses Ladegerät auch als Stromversorgung stabil ??
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
27.08.2016, 21:08
Servus,
ich würde auch darauf tippen, daß die Unzuverlässigkeit durch Spannungseinbrüche begründet ist.
Man könnte probieren, am Raspi einen Elko mit 1000µF/16V parallel zu schalten und/oder ein USB- Kabel mit vernünftigen Drähten zu stricken...
Gruß - Toni
Aw: Funktioniert dieses Ladegerät auch als Stromversorgung stabil ??
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
28.08.2016, 08:03
Das Problem ist, daß ein LADEgerät nur zum Laden von Akkus ausgelegt ist, also in Bezug auf Ausgangsspannung sehr großzügig. Ein Akku kann auch mit 4,7V noch geladen werden. RPi schimpfen da schon heftig.
Mir selber ist es schon passiert, daß ein RPi mit einem 1A LADEgerät stabil lief, aber mit einem 2,1A NETZgerät hingegen nicht, obwohl Netzgeräte eigentlich die Spannung bis zur Lastgrenze stabil halten müßten. Das verlinkte ist somit kein NETZgerät sondern eine LADEgerät und für RPi ungeeignet.
Da im allgemeinen die von ELV als Zubehör verlinkten Teile gut funktionieren, wäre das Teil hier, zumindest für einen Pi2 geeignet.

@leknilk0815: Die Idee ist gut, hilft aber nur bei sehr winzigen Einbrüchen. Meine Erfahrungen mit Pi2 und PI3 zeigen, Probleme bereitet, wenn kurz (für ein paar Sekunden) die Power aller Kerne gefragt ist etc. - da knickt der Elko dann schon nach ein paar Sekundenbruchteilen weg.

Man kann auch prüfen, wie die Spannung an den 5V GPIO Pins sich im Normalfall verhält. Die darf im Leerlauf nicht spürbar unter 5V sein. Mein "Nano"-Lader mit 2,1A lieferte da nur mehr 4,75V - und bei Last darunter = instabil, aber RPi verät einem das zum Glück am angeschlossenen Monitor mit kryptisch bunten Regenbogenkästchen (rechts oben). Mein RPi3 war nur am schimpfen :)
Ein Kluger kann sich leicht dumm stellen - umgekehrt wird es schwierig.
Profil erstellen