Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Hand-/Tischgeräte

ESR-Messgerät ESR1 Messwert zappelt...

Liebe ELVforum-Community, mit dem heutigen Tag informieren wir Sie darüber, dass dieses Forum demnächst eingestellt wird. Alle weiteren Informationen zu diesem Schritt und welche Alternative wir planen, entnehmen Sie bitte dem angepinnten Forumsbeitrag.
Beiträge zu diesem Thema: 7
ESR-Messgerät ESR1 Messwert zappelt...
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
10.01.2013, 17:56
Hallo,

vielleicht kann mir einer helfen?! Ich habe ein ELV ESR1-Messgerät als Bausatz gekauft, der aufbau war kein Problem... Ich habe das Messgerät leut Anleitung genullt und mit beiliegenden Widerstand abgeglichen... Folgendes Problem habe ich allesdings, wenn ich jetzt einen Elko messe, zappelt der Anzeigewert von 0,01 Ohm bis 20 Ohm (overload)... Normalerweise sollte doch bei anlegen der Messspitze das Messgerät, zumindest nach paar Sekunden einen stabilen festen Wert anzeigen und nicht zwischen MilliOhm und mehreren Ohm hin und her springen...

Was könnte die ursache dafür sein, vielleicht einer ne Idee oder jemand der den gleichen Fehler schonmal hatte...

Mit freundlichen Grüßen
Denny Döring
Aw: ESR-Messgerät ESR1 Messwert zappelt...
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.01.2013, 18:52
So hab mal die Schaltung durchgemessen und bin der annahme das der Oszillator nicht funktioniert... Hab leider nur ein Multimeter zum Messen aber mit diesem kann man auch Frequenzen bis 200kHz Messen, der Oszillator soll mit 60kHz schwingen. Tut er aber nicht, leider habe ich kein Oszilloskop um das genau zu Prüfen, mein Messgerät sollte doch ca. 60kHz anzeigen oder funktioniert das mit einem Multimeter nicht?

Mfg
Denny Döring
Aw: ESR-Messgerät ESR1 Messwert zappelt...
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
18.01.2013, 15:39
Hallo Herr Döring

Möglicherweise wird die nicht stabile Messwertanzeige durch die Messleitungen verursacht. Diese sind parallel zu führen und in einem Abstand von 10cm z.B. mit einem Kabelbinder zu fixieren.

Der Oszillator kann am besten mit Hilfe eines Oszilloskops überprüft werden. Auch das in Ihrem Fall gegebene Multimeter ist für eine Frequenzmessung geeignet, sofern das Multimeter Frequenzen von 60 kHz messen kann. Messen Sie am besten am Emitter des Transistors T4. Sollte kein Messwert erscheinen, prüfen Sie bitte die Oszillatorschaltung (IC4 nebst Außenbeschaltung).
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: ESR-Messgerät ESR1 Messwert zappelt...
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
20.01.2013, 19:05
Hallo nochmal...

die Messleitung habe ich wie auch laut Anleitung beschrieben aller ca. 10cm mit Klebeband fixiert, daran liegts nicht...

Ich habe nun den IC4 gegen einen neuen ausgetauscht, nun ist das zappeln weniger, fast ganz weg aber ich denke das die Messleitungen nicht gerade die besten sind...

Ich kann jetzt auch am IC Ausgang die 60Khz mit meinem Messgerät messen aber leiter am Emitter vom T4 nicht, das könnte aber am Messgerät selbst liegen... Werde mal versuchen jemand zu finden der ein Oszi sein eigen nennt aber so scheind die Schaltung erst mal zu funktionieren...

Mfg
Denny Döring
Aw: ESR-Messgerät ESR1 Messwert zappelt...
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.06.2014, 02:19
Ich habe ein ähnliches oder identisches Problem.

Das Gerät wurde zusammengebaut (durch einen R/F-Techniker, der sich dann aber auf das kaufmännische beschränkte, und zusammen mit einem noch nicht zusammengebauten verkaufte, statt den Fehler zu suchen), und nun lässt sich nicht nullen und nicht die 10 Ohm justieren.
Die Anzeige zappelt immer (auch bei Kurzschluss oder mit 10 Ohm), und das drehen an den Potis hat keinerlei Auswirkung.


Kann hier ein Bauteilfehler vorliegen?
Kann der R/F-Techniker hier einen Fehler gemacht haben (wahrscheinlichkeit)?
Optisch sind die Bauteile richtig und auch richtig herum drin.


Ich will da keine Kosten riskieren, aber gibt es bei diesen Bausätzen irgendeine Form von Service über die Rechnung?
Aw: ESR-Messgerät ESR1 Messwert zappelt...
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.06.2014, 20:53
hallo Tobias_Claren****,

In manchen Fällen ist eine schlechte Verarbeitung der SMD Bauteile auf den vorbestückten Platinen zu erkennen.
Es wäre durchaus möglich das ein Kondensator der das "Zappeln" verhindern soll, sei er Parallel zu den Messbuchsen geschaltet, nicht richtig verlötet ist.
Aw: ESR-Messgerät ESR1 Messwert zappelt...
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
18.06.2014, 18:45
Hallo Herr Döring.
hallo Tobias_Claren****

Zuerst wäre zu klären, welcher Schaltungsteil die "unruhige" Messwertanzeige bewirkt. Für die Kontrolle der eigentlichen Displayanzeige (IC6 mit Außenbeschaltung) schließen Sie z.B. den Kondensator C25 kurz, so dass sich dann eine stabile 0 Ohm Anzeige einstellen sollte. Sollte auch bei kurzgeschlossenem Kondensator eine schwankende Anzeige gegeben sein, so ist im Bereich des Analog-Digital-Wandlers (IC6 mit Außenbeschaltung) ein Fehler gegeben. Es könnte sowohl ein Bauteildefekt als auch ein Beschaltungsfehler vorliegen (z.B. eine leitende Verbindung zwischen zwei benachbarten Lötstellen).

Sollte sich bei kurzgeschlossenem Kondensator C25 eine ruhige Anzeige ergeben, so könnte ein Fehler im Bereich des Messverstärkers gegeben sein (IC5 mit Außenbeschaltung). Für eine Funktionskontrolle des Messverstärkers verwenden Sie möglichst ein Oszilloskop. Die schwankende Anzeige könnte natürlich auch auf den angeschlossenen Prüfling (Kondensator) zurückzuführen sein.
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung