Dipslay zeigt nichts an | ELV Homematic Bausatz Zählersensor-Sendeeinheit Strom/Gas HM-ES-TX-WM | Forum | ELV Elektronik
Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Funk-System Homematic

Dipslay zeigt nichts an

Beiträge zu diesem Thema: 2
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen

ELV Homematic Bausatz Zählersensor-Sendeeinheit Strom/Gas HM-ES-TX-WM

Artikel-Nr.: 140143

zum Produkt
Dipslay zeigt nichts an
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
20.06.2022, 18:17
Ich habe den Bausatz für den Stromsensor zusammengebaut und an die Sendeinheit angeschlossen. Dann die Batterien eingelegt. Die LED hat geleuchtet. Das Display zeigt aber nichts an. Auch wenn ich die Taste ">" kurz drücke bleibt das Display leer. Anlernen konnte ich die Sendeeinheit. In meiner Raspimatic ist sie auch vorhanden.

Leider meldet sie sofort auch "Batterieladezustand gering" nach Werksreset (2x4s Taste ">"). In der Raspimatic habe ich die Impulse von 100 auf 1000 U./kWh in der WebUI erhöht. #sind auch übermittelt worden.

Da das Display nichts anzeigt, weiß ich nicht, ob der Sensor richtig eingestellt ist.

Hat jemand eine Idee ?

MFG Kai
Kai Matthiesen
Aw: Dipslay zeigt nichts an
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
20.06.2022, 23:47
Hallo Kai,

zeigt das Display auch dann nichts an, wenn der Sensor nicht angeschlossen ist? Dann liegt die Ursache ziemlich sicher im HM-ES-TX-WM. Hier sollte die ganze Bestückung noch mal geprüft werden, insbesondere natürlich das Display selbst. Ist es richtig herum eingelegt? Sind die Leitgummis bestückt? Auch die Lötstellen der Batteriekontakte sollten überprüft werden. Ein weiterer Bereich, den man sich kritisch ansehen kann, ist der 32 kHz Quarz mit den zugehörigen Komponenten.

Gruß

Schkopau
Profil erstellen