Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Uhren

Das Kit funktioniert nicht!

Liebe ELVforum-Community, mit dem heutigen Tag informieren wir Sie darüber, dass dieses Forum demnächst eingestellt wird. Alle weiteren Informationen zu diesem Schritt und welche Alternative wir planen, entnehmen Sie bitte dem angepinnten Forumsbeitrag.
Beiträge zu diesem Thema: 8

ELV Bausatz Kreis-LED-Wecker KLW1

Artikel-Nr.: 150261

zum Produkt
Das Kit funktioniert nicht!
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
10.07.2020, 21:34
Hallo,
Entschuldigung, aber ich gehe durch einen Übersetzer

Ich habe gerade die Uhr verkabelt, aber ich habe nichts auf dem Display außer den Dioden D66 und D67.
Ich wollte auch die Firmware herunterladen und den Treiber installieren, er wird vom PC erkannt,
aber nicht geladen und die Diode D74 leuchtet nicht auf.
Ich suche Informationen
Danke
Aw: Das Kit funktioniert nicht!
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.07.2020, 10:42
Hallo,
ich habe gerade das Oszilloskop angeschaut und keine Daten am ST8-Anschluss, an ST7 habe ich Signale.
Ich denke, es gibt ein Problem mit dem Mikrocontroller
Wie es mit dem ELV-Shop geht?
Danke dir
Aw: Das Kit funktioniert nicht!
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.07.2020, 13:31
Hallo RADIOMAT,

Du hast mit großer Sicherheit ein Problem mit der Verkabelung zwischen ST5, ST6 und ST7, ST8!
Bitte prüfe nochmal die Kabel und die beachte unbedingt auf die Polarität!!!

Die LEDs D66 und D67 zeigen auf jeden Fall an, das ein Fehler vorhanden ist.
Dies passiert auch, wenn keine korrekten Signale zu den LED-Treibern gelangen.

LED D74 leuchtet nur auf, wenn Du einen DCF77-Empfänger angeschlossen hast und dieser das DCF77-Signal empfängt.
Dann sollte, wenn die Empfangseigenschaften gut sind, ein sekündliches Blinken zu sehen sein.
Den DCF77-Empfängers kannst Du über das Menü der KLW1 aktivieren.

Gruß Sheldon

--------------------------------------------------------------------------------

Hello RADIOMAT,

You most likely have a problem with the wiring between ST5, ST6 and ST7, ST8!
Please check the cables again and pay attention to the polarity!

LEDs D66 and D67 definitely indicate that there is an error.
This also happens if no correct signals reach the LED drivers.

LED D74 only lights up if you have connected a DCF77 receiver and it receives the DCF77 signal.
Then, if the reception characteristics are good, you should see a blinking every second.
You can activate the DCF77 receiver via the KLW1 menu.

Greetings Sheldon
Ich bin nicht verrückt… Meine Mutter hat mich testen lassen. (Sheldon Cooper)
Aw: Das Kit funktioniert nicht!
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.07.2020, 14:31
Hallo Sheldon, danke für deine Antwort
Auf der Anzeigetafel gibt es keine alphanumerische Anzeige oder Sekunden-LED, nur D66 und 67,
die einen Fehler aufweisen.
Ich habe die Kontinuität der Signale zwischen den beiden Panels getestet, es ist in Ordnung
Auf der Mikrocontroller-Karte (von der LEDS-Karte getrennt) habe ich keine Signale an den Pins von ST8.
Außerdem kann ich den Bootloader nicht starten, um die Firmware neu zu laden. Die LED hinter der Platine (LED 74)
leuchtet nicht mit dem Befehl "!" zum Starten des Bootloaders.
Keine ST8-Signale an die Pins des µC, ich denke, es ist entweder tot oder ein Problem beim Programmieren des Bootloaders.
Ich danke Ihnen herzlich
Aw: Das Kit funktioniert nicht!
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.07.2020, 15:33
Hallo RADIOMAT,

leuchtet die LED 74 denn wenigstens einmal kurz auf, direkt nach dem Du die KLW1 per USB-Kabel mit Strom versorgst?

Gruß Sheldon

---------------------------------------------------

Hello RADIOMAT,

does the LED 74 light up at least once shortly after you supply the KLW1 with power via USB cable?


Greetings Sheldon
Ich bin nicht verrückt… Meine Mutter hat mich testen lassen. (Sheldon Cooper)
Aw: Das Kit funktioniert nicht!
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.07.2020, 16:20
nein nichts an der Diode D74, ich habe das DCF-Modul angeschlossen und die Diode 74 leuchtet auch nicht
(Datenausgabe vom Modul OK zum Oszilloskop)

Es gibt nur einen USB-Anschluss, der vom LED-Rundwecker KLW1 der PC COM1-LED erkannt wird

Der Mikrocontroller ist ab Werk tot oder falsch programmiert!
Aw: Das Kit funktioniert nicht!
Antwort als hilfreich markieren
1Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.07.2020, 16:32
Dann kann nur noch der technische Kundendienst von ELV weiterhelfen!

Einfach zu denen mit einer Fehlerbeschreibung senden, den Rest macht dann der Kundendienst!

--------------------------------------------------------------------

Then only the technical customer service of ELV can help!

Just send them to those with a description of the error, and the customer service will do the rest!
Ich bin nicht verrückt… Meine Mutter hat mich testen lassen. (Sheldon Cooper)
Aw: Das Kit funktioniert nicht!
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.07.2020, 18:32
Vielen Dank an Sheldon, für Ihre Hilfe habe ich eine E-Mail an den technischen Service gesendet.
Ich wünsche dir einen schönen Sonntag