Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Heizungsregler

Bluetooth auf einmal Off und Code falsch!

Beiträge zu diesem Thema: 2
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen
Bluetooth auf einmal Off und Code falsch!
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
05.01.2021, 12:08
<p>Hallo zusammen.</p>
<p>Habe schon seit einigen Jahren eure Thermostate und bin ansich zufrieden.</p>
<p>Ich habe aber immer mal wieder das Problem das sich das Bluetooth am Thermostat anscheinen abschaltet. Wenn ich es wieder einschalten um eine Verbindung zu bekommen steht es zwar auf ON aber kann in der App keine Verbindung aufbauen. Das Problem habe ich in Räumen wo mind. 2 Geräte auf einmal bedienen will.</p>
<p>Unteranderem wenn ich den Thermostat dann neu verbinden möchte muss ich ihn seit Update auch in den Bluetooth Einstellungen meines Handys löschen und komplett neu einrichten. Jetzt nach Update muss man in der App und in den Bluetooth Einstellungen die Thermostate einen Namen geben sonst weiss man nicht welcher Thermostat gelöscht und neu verbunden werden muss. War früher besser nur in der App es zu machen. </p>
<p>Unteranderem kam es auch vor das mir (vor Update war es der 4 stellige Code in der App zum Koppeln jetzt ist es ein 6 stelliger kopellcode) ein falscher Code angezeigt wurde und musste das Gerät wieder zurücksetzen.</p>
<p>Kurzum: </p>
<p>Bluetooth schaltet ab </p>
<p>Falscher Koppel Code </p>
<p>Schlechtere Einrichtung nach Update. </p>
<p>Wäre froh um paar Vorschläge um diese Probleme evtl komplett zu beheben.</p>
<p>MfG Andy</p>
<p>PS. Es handelt sich um die Bluetooth Smart Heizkörperthermostate</p>
<p> </p>
<p> </p>
<p> </p>
Aw: Bluetooth auf einmal Off und Code falsch!
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
05.01.2021, 13:04
Nach firmwareupdate wird meist ein falscher 6stelliger PAIRingcode angezeigt.
Daher empfehle ich, einen erneuten Werksreset durchzuführen:
1. über das Menu am Thermostaten (Mode lange drücken, über Drehrad reset aufrufen)
2. danach für mind. 1 Minute die Batterien entfernen.
jetzt sollte sich das Thermostat wieder in Werksauslieferung befinden (mit korrekter Anzeige des PAIRINGcodes)
Profil erstellen