Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Funk-System Homematic

Anlernen mit CCU2 nicht möglich - Beitreb mit CUL basierter Zentrale aber mgl

Liebe ELVforum-Community, mit dem heutigen Tag informieren wir Sie darüber, dass dieses Forum demnächst eingestellt wird. Alle weiteren Informationen zu diesem Schritt und welche Alternative wir planen, entnehmen Sie bitte dem angepinnten Forumsbeitrag.
Beiträge zu diesem Thema: 19

ELV Homematic Bausatz 4-Kanal-Funk-Schaltaktor für Batteriebetrieb HM-LC-Sw4-Ba-PCB

Artikel-Nr.: 130557

zum Produkt
Anlernen mit CCU2 nicht möglich - Beitreb mit CUL basierter Zentrale aber mgl
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
09.05.2015, 12:41
Hallo,
ich habe den HM-LC-Sw4-Ba-PCB als Bausatz bestellt und zusammengebaut, gelötete Kontakte durchgeprüft, alles ok (nicht mein erster).
Beim Anlernen an die CCU2 wird das Gerät zwar erkannt, jedoch werde ich mit dem Hinweis, Anlernen über Seriennummer nicht möglich (hatte ich gar nicht versucht) nach einem "temp. Sicherheitschlüssel" geprompted. Hier komme ich nicht weiter, egal was ich eingebe - ein Anlernen wird nicht möglich.
Ich habe parallel an meiner alten CUL basierten Zentrale ein Anlernen genau dieses Gerätes getestet - und da funktioniert es ohne Probleme. Dort ist danach die komplette Bedienbarkeit gegeben.
Nach dieser Vorgehensweise schließe ich ein generelles Problem beim Aufbau aus. Ich habe auch mittlerweile noch zweimal die manchmal nicht ganz einfach zu verbindenden Lötstellen beim Antennenmodul neu verlötet - keine Besserung.
Einziger Unterschied zwischen CUL und CCU2 scheint mir die verschlüsselte (signierte) Verbindung zu sein - über einen CUL wird diese meines Wissen nach nicht unterstützt und genutzt.

Zur Info: Ich hatte bei meiner CCU einen individuellen Sicherheitsschlüssel vergeben. Alle anderen Geräte (ca. 20) haben bisher kein derartiges Problem gezeigt. Parallel habe ich auch ohne Probleme eine Batterieaktor HM-LC-Sw1-Ba-PCB erfolgreich an dieser Zentrale in Betrieb - ohne auf ähnliche Probleme gestoßen zu sein. Kann diesen auch weiter erfolgreich ab- und anlernen.

Was kann ich tun? Hat jemand eine Idee? Nach meiner Basisrecherche scheint das Problem auch anderweitig aufgetreten zu sein, ich sehe nur keine Lösung hierzu. Ist der Aktor defekt/Firmware nicht kompatibel?
Oder gibt es hier eine generelle Limitierung, die ich nur noch nicht gesehen habe...
Danke für Tipps und Erfahrungen im Voraus.
Aw: Anlernen mit CCU2 nicht möglich - Beitreb mit CUL basierter Zentrale aber mgl
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
21.05.2015, 19:41
Hallo thilfsarbeiter

Das von Ihnen beschriebene Verhalten konnte in der ELV-Technik nicht reproduziert werden. Der 4-Kanal-Funk-Schaltaktor für Batteriebetrieb konnte an die CCU2 mit installierter 2.13.7 Firmware problemlos angemeldet werden.

Bei Ihrem 4-Kanal-Funk-Schaltaktor scheint unseres Erachtens daher ein Fehler vorzuliegen, welcher sich offensichtlich nur bei dem Anmelden an Ihre CCU2 Zentrale bemerkbar macht. Sofern Sie den Bausatz direkt vom ELV-Versandhaus bezogen haben, senden Sie den Bausatz doch bitte einmal für eine Überprüfung zu uns zurück.
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: Anlernen mit CCU2 nicht möglich - Beitreb mit CUL basierter Zentrale aber mgl
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
01.06.2015, 22:37
Wie vorgeschlagen habe ich den problembehafteten Aktor eingesendet und unkompliziert einen neuen Bausatz zugeschickt bekommen.
Doch nach dem erneuten Zusammenbau blieb das Problem unverändert – kein Anlernen an die CCU2 möglich. Nach einigen Tests konnte ich jedoch das Problem und eine Lösung finden:

Das Problem liegt wie vermutet in der Nutzung eines individuellen Sicherheitsschlüssels: Ist ein solcher an der CCU2 eingestellt, lässt sich der Batterieaktor nicht mehr anlernen. Das muss ursächlich in der Firmware des Aktors zu finden sein – ich habe das bisher noch bei keinem anderen Gerätetyp so beobachtet, selbst der einfach Batterieaktor mit einem Schalter zeigt dieses Problem nicht.

Nun verzichten viele wegen solcher Probleme um einen individuellen Schlüssel – das kam aber für ich nicht in Frage, nachdem solche Konfigurationen bereits im vergangenen Jahr beispielhaft geknackt wurden und eine Fremdsteuerung möglich wurde - ich jedoch mein Garagentor steuern wollte.

Ich suchte einen Ansatz, initial mit Standard-Sicherheitsschlüssel anzulernen, dann den Schlüssel systemweit zu verändern, jedoch nicht meine bisherigen Konfigurationen neu aufbauen zu müssen. Das gelang mir so:
1. Backup der CCU durchführen.
2. CCU System-Reset durchführen - Damit wird der Sicherheitsschlüssel auf die Werkseinstellung zurückgesetzt. Vorübergehend sind nun auch alle bisher konfigurierten Geräte nicht mehr vorhanden (die kommen aber später wieder).
3. Batterieaktor anlernen. Das geht jetzt ohne Probleme.
4. CCU System-Sicherheitsschlüssel setzen – und zwar auf den gewünschten Wert, der auch vor dem System-Reset aktiv war.
5. Nun ist eine Konfigurationsübertragung der Schlüsseländerung an den Batterieaktor notwendig (Servicemeldung) – durch das Auslösen eines Schaltvorganges über die CCU2 erfolgt das automatisch.
6. Batterieaktor ablernen – dabei nicht auf Werkeinstellung zurücksetzen, sondern einfach nur Gerät löschen. Damit bleibt der neue Sicherheitsschlüssel auf dem Batterieaktor erhalten.
7. Backup wieder einspielen – es wird damit die ursprüngliche Konfiguration wieder hergestellt.
8. Batterieaktor erneut anlernen – durch die jetzt schon während des Anlern-Prozesses identischen Sicherheitsschlüssel auf CCU und Aktor geht das nun ohne Probleme.

Jetzt muss man nur darauf achten, den Aktor nicht zu resetten ;-). Denn dann muss man mit dem Prozedere erneut anfangen. Ansonsten funktioniert alles wie ursprünglich gewünscht.
Aw: Anlernen mit CCU2 nicht möglich - Beitreb mit CUL basierter Zentrale aber mgl
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
02.06.2015, 08:06
Hallo thilfsarbeiter,

vielen Dank für Ihre ausführliche Rückmeldung. Wir geben diese Hinweise gerne zur Kenntnisnahme an den Hersteller eQ-3 weiter.

Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: Anlernen mit CCU2 nicht möglich - Beitreb mit CUL basierter Zentrale aber mgl
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
13.06.2015, 14:34
Tausend Dank für die Analyse und Lösung!!!

Ich hatte genau das selbe Problem (selber Aktor, selbe CCU2 Version, Sicherheitsschlüssel).

@elv
Bitte asap fixen lassen. Ohne diesen Beitrag hätte ich den Adapter zurücksenden müssen und hätte mit dem Ersatz wieder das selbe Problem gehabt...
Aw: Anlernen mit CCU2 nicht möglich - Beitreb mit CUL basierter Zentrale aber mgl
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
14.06.2015, 21:15
Das Problem mit dem Anlernen ist tatsächlich ärgerlich. Ich hoffe dass ELV bald eine Lösung dazu liefert.
Aw: Anlernen mit CCU2 nicht möglich - Beitreb mit CUL basierter Zentrale aber mgl
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
17.08.2015, 21:13
Ich habe oben eine Lösung beschrieben.
Aktuell funktioniert sie bei mir nicht: Mit einem einfachen Ablernen wird scheinbar auch der neue Sicherheitsschlüssel von der Komponente entfernt, so dass ein erneutes Anlernen an einer CCU2 mit geändertem Sicherheitsschlüssel auch mit diesem Workaround nicht möglich ist.
Ich benutze einen neuen Aktor, meine CCU2 Firmware ist 2.15.2
Der Workaround hatte bei mir mit einer älteren Firmware funktioniert , 2.13.2 (? weiß nicht mher genau die Version).

Das ist jetzt mehr als lästig. Wie kommen wir hier zügig zu einem Firmware-Update? So ist diese Komponente nicht einsetzbar.

@ELV: Können sie uns hier als DER Homematic Distributor gezielt unterstützen? Vielen Dank im voraus!
Aw: Anlernen mit CCU2 nicht möglich - Beitreb mit CUL basierter Zentrale aber mgl
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
21.08.2015, 15:12
Hallo thilfsarbeiter,

das geschilderte Verhalten wird derzeit vom Hersteller eQ-3 AG unter der Bearbeitungsnummer "EQ3_SUPPORT-18" geprüft. Sobald wir weiterführende Informationen vom Hersteller erhalten, setzen wir uns mit Ihnen erneut in Verbindung. Bis dahin bitten wir Sie um etwas Geduld.

Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: Anlernen mit CCU2 nicht möglich - Beitreb mit CUL basierter Zentrale aber mgl
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
09.09.2015, 15:47
Hallo zusammen,

es gibt nun eine offizielle Stellungnahme vom Hersteller eQ-3 zu diesem Thema.

Link: Anlernproblematik bei Aktoren in Verbindung mit einem gesetzten Systemsicherheitsschlüssel


Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: Anlernen mit CCU2 nicht möglich - Beitreb mit CUL basierter Zentrale aber mgl
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
05.03.2016, 20:02
Hallo,
ich habe die neueste Firmware 2.17.14 installiert - trotzdem funktioniert das Anlernen nicht und ich bekommen die Meldung:

Sie haben versucht, das Gerät durch Eingabe der Seriennummer anzulernen. Dieser Vorgang konnte nicht durchgeführt werden. MEQ0167283

Sicherheitsschlüssel:

Das Thema scheint nicht mit dem FW-Update behoben zu sein :-(

Auf der CCU1 bekomme ich den Aktor problemlos angelernt.
HomeMatic CCU3 + 4x RaspHM-Gateway, komplettes Haus automatisisert, >760 HM Kanäle
Aw: Anlernen mit CCU2 nicht möglich - Beitreb mit CUL basierter Zentrale aber mgl
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
09.03.2016, 12:01
Hallo Quidolin,

es gibt hier gleich zwei mögliche Fehlerursachen.

1) Haben Sie beim Löschen des Aktors aus der CCU1 die Option "in den Werkszustand versetzen" mit angewählt? Ansonsten bleiben die Informationen zur CCU1 im Aktor erhalten.

2) Ein Anlernen mit der Seriennummer funktioniert nur bei 230V versorgten Aktoren. Bei Aktoren mit Batterieversorgung muss die Anlerntaste 1x kurz betätigt werden, während in der CCU2 der "60 Sekunden Anlern-Timer" herunterzählt.


Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: Anlernen mit CCU2 nicht möglich - Beitreb mit CUL basierter Zentrale aber mgl
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
05.04.2016, 23:04
So, ich habe jetzt auf die FW 2.17.15 upgedated und es funktioniert immer noch nicht.

Fehlerursache 1. entfällt: ja ich habe den Aktor in Werkszustand zurückversetzt und ich abe auch noch einen zweiten ausprobiert, den ich gerade erst zusammengebaut habe und der noch nie an einer CCU angelernt war.

Fehlerursache 2 entfällt auch: natürlich habe ich gefühlt 50 Mal den normalen Weg des Anlernens versucht und auch das klappt mit beiden Aktoren nicht.

Es kommt immer die Meldung:

Sie haben versucht, das Gerät durch Eingabe der Seriennummer anzulernen. Dieser Vorgang konnte nicht durchgeführt werden. MEQ0166507

Sicherheitsschlüssel:

Ich dachte dieses Problem sei mit der neuesten FW behoben.
Die CCU in den Werkszustand zurückzuversetzen und dann den Aktor anzulernen und dann ein Backup einzuspielen ist keine Option für mich. Ich erwarte eigentlich, dass eine Systemkomponente mit dem System zusammen funktioniert.

Was tun?
HomeMatic CCU3 + 4x RaspHM-Gateway, komplettes Haus automatisisert, >760 HM Kanäle
Aw: Anlernen mit CCU2 nicht möglich - Beitreb mit CUL basierter Zentrale aber mgl
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
05.04.2016, 23:07
Nachtrag:
Diese Meldung kommt nachdem ich versucht habe den Aktor auf herkömmliche Weise anzulernen!
HomeMatic CCU3 + 4x RaspHM-Gateway, komplettes Haus automatisisert, >760 HM Kanäle
Aw: Anlernen mit CCU2 nicht möglich - Beitreb mit CUL basierter Zentrale aber mgl
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
06.04.2016, 08:15
Hallo Quidolin,

wir können das geschilderte Verhalten nicht nachvollziehen. Die u.g. Einschränkung ist seit der Firmware 2.15.5 behoben und uns sind auch keine weiteren Fälle bekannt, in denen ein Anlernen nicht möglich ist. Sie sollten den betroffenen Aktor zur Überprüfung einsenden und eine entsprechende Fehlerbeschreibung oder einen Ausdruck dieses Thread beilegen.

Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: Anlernen mit CCU2 nicht möglich - Beitreb mit CUL basierter Zentrale aber mgl
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
06.04.2016, 11:47
@ Quidolin
Hallo Quidolin,

wenn Sie gemäß Vorgabe das Anlernen nach Variante 1 durchgeführt haben, achten Sie bitte einmal auf die Reihenfolge im handling.

Gerade in Verbindung mit batteriebetriebenen Aktoren (Burstsignal) war ein Anlernen nur mit Einhaltung dieser Reihenfolge möglich.

1. Anlernmodus (Variante 1) starten
2. Danach ..ca. 5 sec später ..erst dann den Taster TA1 vom Aktor drücken (ca. 4sec) ..bis die dazugehörige Kanal-LED blinkt.
3. Anlernvorgang durchaus abwarten bis Ende..dann müsste im Posteingang eine (1) erscheinen

Bei einer Umkehrung dieser Reihenfolge war/ist kein Anlernen möglich --> immer wieder der Hinweis: Keine Geräte im Posteingang. Diese "Phänomen" ist reproduzierbar und jederzeit nachvollziehbar. CCU2 (2.17.15), HM-LC-Sw4-Ba-PCB (FW 1.1)
Warum nur diese Reihenfolge bei mir nur zum Erfolg führt..weiß vielleicht nur eQ-3.

Gruß


Viele Grüße..elkotek
Aw: Anlernen mit CCU2 nicht möglich - Beitreb mit CUL basierter Zentrale aber mgl
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
06.04.2016, 18:13
Hallo,

ich habe jetzt den dritten Aktor zusammengebaut und versucht anzulernen: Das gleiche Verhalten.

@ ELV-Service:
Ich denke es macht keinen Sinn drei neue Aktoren einzuschicken, die alle das gleiche Verhalten haben und sich problemlos an der CCU1 anlernen lassen. Das Problem liegt vermutlich woanders.

@elkotek: genau diese Reihenfolge habe ich eingehalten.
Die Kanal LED am Modul blinkt 2x danach kommt dan auf dem Bildschirm die bekannte Meldung mit der Seriennummer.

Ich habe noch eine neue CCU2, die werde ich in Betrieb nehmen und es damit ausprobieren. Erst ohne, dann mit Sicherheitsschlüssel.
HomeMatic CCU3 + 4x RaspHM-Gateway, komplettes Haus automatisisert, >760 HM Kanäle
Aw: Anlernen mit CCU2 nicht möglich - Beitreb mit CUL basierter Zentrale aber mgl
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
07.04.2016, 21:14
So, ich habe jetzt die neue CCU2 ausprobiert: da funktioniert es problemlos. Sowohl ohne als auch mit Sicherheitskennwort.

Dann werde ich die aktuelle CCU2 gegen die neue tauschen und die alte einschicken.

Vielen Dank soweit!
HomeMatic CCU3 + 4x RaspHM-Gateway, komplettes Haus automatisisert, >760 HM Kanäle
Aw: Anlernen mit CCU2 nicht möglich - Beitreb mit CUL basierter Zentrale aber mgl
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
19.04.2016, 19:47
Ich bin verzweifelt! Jetzt habe ich das Backup von der alten CCU2 auf die neue CCU2 eingespielt und: das Anlernen geht jetzt mit der neuen CCU2 auch nicht mehr!

Kann es sein, dass das Anlernen von batteriebetriebenen Modulen irgendwann nicht mehr funktioniert, wenn zu viele davon im System sind?

Nochmal zusammengefasst:

Verschiedene HM-LC-Sw4-Ba-PCB (ich habe drei Stück probiert) lassen sich nicht an die CCU2 mit Sicherheitskennwort anlernen.
Bei aktivem direkten Anlernen kommt nach einer Zeit die Meldung: "Geräte anlernen - Sicherheitsabfrage.
Sie haben versucht, das Gerät durch eingabe der Seriennummer anzulernen. Dieser Vorgang konnte nicht durchgeführt werden. MEQxxxxxxxxx.
Sicherheitsschlüssel:_

"Abbrechen" "Schlüssel setzen und erneut versuchen"

Dann kann man machen was man will, das Anlernen passiert nicht.

Eine neue CCU2 funktioniert mit und ohne Sicherheitsschlüssel.

Da das Verhalten mit zwei Zentralen und drei Modulen auftritt, kann ein Hardwaredefekt ausgeschlossen werden.

Hat jemand eine Idee?



HomeMatic CCU3 + 4x RaspHM-Gateway, komplettes Haus automatisisert, >760 HM Kanäle
Aw: Anlernen mit CCU2 nicht möglich - Beitreb mit CUL basierter Zentrale aber mgl
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
20.04.2016, 15:40
Hallo Quidolin,

das beschriebene Verhalten der Homematic Zentrale kann verschiedene Ursachen haben. Diese können wir mit den uns vorliegenden Informationen nicht eingrenzen.

Mögliche Ursachen sind:

- Verwendung von nicht zertifizierter Zusatzsoftware
- Verwendung von Skripten
- Fehlerhafte Zentralen-Programme

Für eine genauere Fehlereingrenzung senden Sie uns bitte ein aktuelles Zentralen-Backup für eine Kurzprüfung zu. Sollten Sie einen Systemsicherheitsschlüssel oder ein Admin Passwort verwenden, benötigen wir diese ebenfalls. Geben Sie bitte auch Ihre ELV-Kundennummer mit an.


Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung