Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Lichtsteuerung

Alle vier Minuten ein "Klackern" bei Benutzung mit Bewegungsmelder

Liebe ELVforum-Community, mit dem heutigen Tag informieren wir Sie darüber, dass dieses Forum demnächst eingestellt wird. Alle weiteren Informationen zu diesem Schritt und welche Alternative wir planen, entnehmen Sie bitte dem angepinnten Forumsbeitrag.
Beiträge zu diesem Thema: 5
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen

Homematic IP Smart Home Schaltaktor mit Tastereingang (16 A) HmIP-FSI16, Unterputz

Artikel-Nr.: 154346

zum Produkt
Alle vier Minuten ein "Klackern" bei Benutzung mit Bewegungsmelder
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
10.07.2023, 23:03
Ich nutze mehrere HmIP-FSI16 mit Bewegungs- bzw. Präsenzmelder. Hierzu wird bei erkannter Präsenz/Bewegung vermittels Direktverknüpfung alle vier Minuten ein "fünf Minuten ein"-Signal an das jeweilige FSI16 geschickt. Funktioniert auch soweit einwandfrei.

Nur: Alle vier Minuten ist ein leises Klackern zu hören, auch wenn das FSI16 bereits in der korrekten Schaltstellung ist. Ich vermute, dass, da hier ein bistabiles Relais zum Einsatz kommt, das Steuersignal einfach alle vier Minuten an das Relais weitergegeben wird, ungeachtet der Schaltstellung. Man kann das auch reproduzieren, indem man manuell von der Zentrale auf "Ein" clickt, wenn das Relais bereits eingeschaltet ist.

Meine Frage ist nun: Schadet dieses Verhalten dem Relais langfristig? Es dürfte weniger beanspruchend sein, als ein echtes Schaltspiel. Dennoch, es ist unnötig und in der HmIP-FSM-Firmware wurde es laut Changelog vor kurzem behoben; warum nicht auch in der HmIP-FSI16-Firmware?
Aw: Alle vier Minuten ein "Klackern" bei Benutzung mit Bewegungsmelder
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.07.2023, 12:57
Hallo Hans-Christian,

das von Dir beschriebene Phänomen kann ich nicht nachvollziehen. Solange der Aktor EIN ist, erfolgt auch bei einer weiteren EIN-Triggerung --> keine Reaktion und oder ein Relaisklicken.
Vielleicht kannst Du hier einmal deine DV-Geräteverknüpfung(en) und die Einstellungen des Bewegungsmelders im Gerätemenü aufführen….screenshot über einen Webhoster.
HmIP-FSI16 ..aktuelle FW 3.0.6
Viele Grüße..elkotek
Aw: Alle vier Minuten ein "Klackern" bei Benutzung mit Bewegungsmelder
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
12.07.2023, 12:16
Hallo elkotek,

Vielen Dank für Deine Antwort!

Das Klacken ist *deutlich* leiser als bei einem normalen Schaltvorgang, da die korrekte Schaltstellung ja bereits erreicht ist. Es ist aber deutlich hörbar. Und es tritt auch in "Aus"-Schaltstellung auf, etwa dann, wenn ein Präsenzmelder einschalten will, dies aber durch einen weiteren logischen Input verhindert wird.

Das hat meines Erachtens überhaupt nichts mit meiner Konfiguration zu tun, aber ich will sie dennoch einmal posten:

Hier ist ein Screenshot der Direktverknüpfung:

https://vault.hce.li/r/mdg8sqSGCg9nrd2Y7hN8pbXgTtwP2kZD#l8s4rEqhN3GkjDp3pf09gxhQR5Jzv7a770/VJVDTN74=

Und hier einer der Präsenzmelder-Konfiguration:

https://vault.hce.li/r/bReMewEe5xxcMFhWpwTtPxtcZK4x1Abr#+XwTkSKnH+4ks8bGx+7wsaiKLV4BhMMc6HS8HgTCxPA=

Viele Grüße,

Hans-Christian
Aw: Alle vier Minuten ein "Klackern" bei Benutzung mit Bewegungsmelder
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
12.07.2023, 15:00
Hallo Hans-Christian,

Danke für die Rückinfo. Es gibt bei einem bistabilen Relais (2-getrennte Eingänge) eigentlich keinen Grund, warum ein bereits angesteuertes Relais …bei erneuter polaritätsgleicher Ansteuerung nochmal klicken soll. Auch mit Deinem Programmbeispiel kann ein klicken nicht provoziert werden.

So wie ich sehe, hast Du die Funktion Treppenhauslicht mit einer festen EIN-Zeitdauer von 5min und die Werte für den HmIP-SPI (4min/4min) eingestellt. Im Prinzip so ok. Ob es notwendig ist, die zyklische Retriggerung zusätzlich mit …Innerhalb des Sendeabstandes erkannte....zu ergänzen, hängt von Deiner Applikation ab. So kann es jetzt vorkommen, dass während der 4min irgendwann eine Bewegung erkannt wird…z.B. wenn man das Gebäude verläßt und danach immer noch das Licht 5 min brennt, obwohl ja schon lange niemand mehr im Haus ist.
Viele Grüße..elkotek
Aw: Alle vier Minuten ein "Klackern" bei Benutzung mit Bewegungsmelder
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
21.07.2023, 09:47
Update: Ich konnte nach viel Mühe den Hersteller eQ3 davon überzeugen, dass das beschriebene Phänomen tatsächlich existiert, übrigens auch im HmIP-DRSI1. Eine Gefahr oder Lebensdauerverkürzung der Relais bestünde nicht. Allerdings teilten sie mir auch mit, dass ich keine Nachricht von ihnen zu erwarten hätte, ob, wie und wann das Problem vermittels Firmware-Bugfix behoben würde. Als Kunde und Bugreporter fände ich hier einen gesitteteren Umgang wirklich schöner.
Profil erstellen